Solved! Acer Aspire AS5920-6574 problem

AtomicZ

Distinguished
Jul 2, 2011
3
0
18,510
0
Ok having major problems with my daughters laptop:
Acer Aspire AS5920-6574 NoteBook
Intel Core 2 Duo T8100(2.10GHz) 15.4" Wide XGA
3GB Memory DDR2 667
250GB HDD 5400rpm
DVD Super Multi
NVIDIA GeForce 8600M GT

Basically it was working a week ago. Then it stopped booting up.
When I tried to get it going there were some extra characters on the bios screen and on the vista screen. Some lines and stuff and laptop stopped booting. Put in recovery disks and windows re-installed all the characters disappeared and the screen looked perfect up to the installation reboot. (yes I removed the backup disks). As it was rebooting the safe mode or start windows normally blak/white screen came up and now it's stuck in this loop. If I try and start in safe mode it will say "cannot finish installation in safe mode'" if I select start windows normally it restarts the loop. And yes the screen looks messed up again too.
Anyone have experience this?
 

WR2

Judicious
Hello AtomicZ;

Another troubleshooting step you can do.
Boot from another OS type and see if the laptop will run normal on that. If yes, then you know it's not a hardware problem.

Ubuntu Linux Desktop you can download and burn the whole OS to a CD/DVD and boot from the DVD drive alone without needing the HDD or Windows.
 

WR2

Judicious
Hello AtomicZ;

Another troubleshooting step you can do.
Boot from another OS type and see if the laptop will run normal on that. If yes, then you know it's not a hardware problem.

Ubuntu Linux Desktop you can download and burn the whole OS to a CD/DVD and boot from the DVD drive alone without needing the HDD or Windows.
 

AtomicZ

Distinguished
Jul 2, 2011
3
0
18,510
0
Ok tried rebooting in safe mode with recovery disk in.... it gets so far then locks with dark screen.
Tried several rescue disks ubuntu bootable. They boot but characters are hard to read and can't tell what options are.
Tried reseating video card. reseating heat sink and fan on processor. tried with 1 ram stick and swapped them over all to same result.
I've tried a different monitor that I got from a friend and nothing. Wasn't sure if monitor was bad so tried connecting to rgb input on vizio tv. When starting computer the blue power button would light then darken and the system would just continue to try and restart without bios post just like a flashing. Removed external rgb and laptop will try and start. Get Windows startup screen "safe mode or Normal" either selection leads to eventual black screen freeze up.
A friend suggested a BIOS flash but I could only find a winflash bios which requires windows to be running to execute.

 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 4
Souronox Laptop Tech Support 5
amboozle Laptop Tech Support 1
H Laptop Tech Support 1
Devitto Laptop Tech Support 0
B Laptop Tech Support 2
Z Laptop Tech Support 0
SMWH Laptop Tech Support 4
LeandroFernandesPT Laptop Tech Support 0
Capturis Laptop Tech Support 0
T Laptop Tech Support 1
D Laptop Tech Support 0
Skhaloo Laptop Tech Support 1
N Laptop Tech Support 0
N Laptop Tech Support 0
hillaryous Laptop Tech Support 3
V Laptop Tech Support 1
C Laptop Tech Support 2
Windorey Laptop Tech Support 4
T Laptop Tech Support 0

ASK THE COMMUNITY