Acer Aspire E5-575G-57D4 No Bootable Device

Jan 2, 2019
I have an Acer Aspire E5-575G laptop.
Intel I5, Nvidia 940mx, 256 SSD, 8gb ddr4. Finding specific info for this device is hard, seems kinda rare, so here I am.

I am receiving a No Bootable Device error message when trying to start it. Numerous different attempts listed below, simplified. Tying to figure this out quick so let's gooooo. Please and thank you in advance for the help!!!

Tried, Alt+F1,12, Alt+10, Alt+12, Del, Esc. With and without the Alt on all. Tried all these commands with the below attempts in all variations and combos.

WHAT I HAVE TRIED ALREADY: 1. Power off. Power on. F2 (Setup utility ((SU))). Boot-Boot mode: Legacy. SaveExit. LEADS TO: pxe-e61 media test fail, check cable ALSO pxe-m0f: exiting pxe rom No boot device insert boot disk

TRIED: admin passwords on and off. Toggled: User could choose if to display 'press f12' to display boot menu during POST on and off.. nothing prompts in boot for f12.

BOOT ORDER: Micron 1100.. - Slimtype DVD A..- BLANK- Realtek PXE..- HDD BLANK - CDROM BLANK

is my ish fried...? Not even a year and a half old with MINIMAL use and minimal dloads and nothing malicious ever searched/downloaded. Halp.