Acer Aspire One - Help!! (Please)

TechnoChallenged_Mum

Distinguished
Nov 26, 2011
3
0
18,510
0
Hi all,

My daughter has an Acer Aspire One, 10in netbook 'running' on XP. My/our problem is this: The ruddy thing will not start up. It will power on, will display the Acer Logo.... and will go no further. After the Acer logo screen I get this on a black background:



Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller v1.0.0.13(2008/10/15)

Check Cable connection...!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert bood disk and press any key



It will not start in Safe Mode (I have tried!). A friend advised that I restore the factory settings... is he correct? if 'yes', how do I do this.

The Netbook does NOT have a CD slot/drive, and did not come with any disks.

Any help is greatly appreciated. Also, if replies could be put in regular English instead of techno-jargon it would really help a lot.

Thanks
 

TechnoChallenged_Mum

Distinguished
Nov 26, 2011
3
0
18,510
0

Thanks... tried that... didn't work.

Still getting the same message on-screen
 

mistert

Distinguished
Aug 28, 2007
3
0
18,510
0
Sounds like you are getting through the bios (Acer logo) screen but the boot sectors of the hard drive have become corrupted, the boot files are missing, or the hard drive has died. Since you can't restore the factory setting which is a separate partition on the hard drive I would guess the hard drive has died. You can go into the bios and see if the hard drive is listed. If not the hard drive has mostly likely died or the cable has become detached from the motherboard. You can also get an external DVD drive along with a copy of XP and and try a new install. If the install can't find the hard drive then that would be pretty good proof your hard drive has failed.
Good luck

MisterT
 

TechnoChallenged_Mum

Distinguished
Nov 26, 2011
3
0
18,510
0

Hi MisterT :hello:

"You can go into the bios"... how do I do that?
 

billybobser

Distinguished
Aug 25, 2011
107
0
18,630
0
try mashing 'del' , f8, f1 those kinda keys, as soon as the pc boots.


It should usually tell you on the screen with the logo which, but it may take a few attempts to see as it could disappear quick.
 

mistert

Distinguished
Aug 28, 2007
3
0
18,510
0
On an Acer you would hit F2 for setup very soon after you hit the 'ON' button. I always just keep pressing the F2 until it says "entering setup". Bios screens vary so I can't tell you exactly what to do but you should be able to use the arrow keys and scroll over to the BOOT menu. Look at the 1st boot priority and it should have your hard drive listed. You can see it as a hard drive because it should be listed as 1. HDD0 WDC XXXXX or some other number that looks similar. If you don't see something like that then your HD is fubar. Don't worry, you can't mess anything up unless you save on exit.
 
Thread starter Similar threads Forum Replies Date
X Laptop Tech Support 1
GogetaBlue42 Laptop Tech Support 1
bbjlfvr Laptop Tech Support 1
A Laptop Tech Support 3
C Laptop Tech Support 1
I Laptop Tech Support 1
Dark & Twisty Laptop Tech Support 1
ruslruslrusl1 Laptop Tech Support 3
F Laptop Tech Support 1
H Laptop Tech Support 0
Y Laptop Tech Support 10
M Laptop Tech Support 0
G Laptop Tech Support 1
granadt Laptop Tech Support 2
G Laptop Tech Support 6
A Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
EsmaGraham Laptop Tech Support 17
jimi.friess Laptop Tech Support 1
R Laptop Tech Support 1

ASK THE COMMUNITY