Adobe premiere audio issues

oeyskaa

Estimable
Jul 13, 2015
3
0
4,510
0
Hi! I'm doing some gameplay- editing with premiere pro but have run into a problem with the audio cutting in the middle of a clip and then starting from te beginning. I've been recording 60fps gameplay with OBS and have edited a lot of clips but one of them just doesn't function properly in premiere. When i watch the raw footage in vlc the audio is fine throughout the entire clip. When i import it into premiere the audio is synced and works fine for 28 minutes out of 45. At one point in the clip the audio just cuts, pauses and starts over from the beginning while the video keeps playing. This has not happened to any other clips and the settings are the same in each one. 1080p, 60 fps, 44100khz audio. I don't understand why this is happening as the raw clip itself does not have any audio issues. I've waited for the conforming of the clip as well before i start editing. It appears as though the clip doesn't actually get conformed at all but that might be because i've inserted/deleted and then inserted it again? Suggestions?
 

kenrivers

Splendid
Moderator
What format is the source video in (.avi, .mp4, .mpeg or something else)? Have you tried converting the video to another format using something like Handbrake or MPEG Streamclip before attempting to edit? What version of Premiere are you using?
 

oeyskaa

Estimable
Jul 13, 2015
3
0
4,510
0
The source video is an mp4. I will try to convert it to see if that helps but i'm still wondering why it only happens to one out of 10 clips when they are all recorded in the same way.
 

kenrivers

Splendid
Moderator
Oh, I see now. One out of ten is strange. Do you see anything strange in the audio track for those clips in Premiere? Is it a random clip each time or the same number in the sequence? For example is it always the last clip?
 

oeyskaa

Estimable
Jul 13, 2015
3
0
4,510
0
Well in this case it happened in clip number 5 around 28 out of 45 minutes. The audio quality seems fine but for some reason the sound cuts out and then begins over at the beginning again while the video keeps playing as normal. Converting to another file format did not fix the problem.
 

kenrivers

Splendid
Moderator
I would suggest you isolate that audio track and try editing it with an sound editing program but that really doesn't solve the problem of why it is doing what it does. Have you tried recording anything else to see if the problem replicates itself?
 
Thread starter Similar threads Forum Replies Date
E Apps General Discussion 0
B Apps General Discussion 1
G Apps General Discussion 1
S Apps General Discussion 1
F Apps General Discussion 5
S Apps General Discussion 3
Z Apps General Discussion 10
C Apps General Discussion 1
J Apps General Discussion 1
AR_4 Apps General Discussion 1
noyaus Apps General Discussion 5
T Apps General Discussion 5
A Apps General Discussion 2
D Apps General Discussion 3
onlythefreshness Apps General Discussion 1
D Apps General Discussion 4
D Apps General Discussion 2
S Apps General Discussion 1
U Apps General Discussion 2
pankakes123 Apps General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS