After installing Windows 10 inside 60gb SSD boots the flash unit or bios insted of windows.

Martiks

Prominent
Apr 23, 2017
1
0
510
0
So i just installed the windows 10 and when it finish it says reestating system in 10 seconds, it restart and it boots again the flah unit with the iso for installl it again, I unplug it and it boots the bios inted of the ssd ( the ssd is at the first biot option and thers no any other hhd pr ssd, only the 60 gb withb the supposed win10 on it.
I have the z97 pro wifi ac asus motherboard. What can i do for start windows, becouse i have to set it up with the user and all this things.
 
Try this...

1. Turn the laptop off, completely off not sleep or hibernate.

2. Next make sure there is no possible way the laptop can connect to the internet. If you are connected via Ethernet, unplug it. If there is WiFi where you are, turn the WiFi off or go where there isn't any.

3. Now turn the laptop on and see if it will start up.

This happens sometimes when the Windows 10 goes to download updates and one or more of them didn't install correctly. It will leave the computer trying over and over again to install the not installed update(s). Until the system can completely boot up, without being able to search for those updates, it would keep going round and round.

Once it is going running, you can connect to the internet again and it should be fine.
 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from Martiks : "After installing Windows 10 inside 60gb SSD boots the flash unit or bios insted of windows."



 
Try this...

1. Turn the laptop off, completely off not sleep or hibernate.

2. Next make sure there is no possible way the laptop can connect to the internet. If you are connected via Ethernet, unplug it. If there is WiFi where you are, turn the WiFi off or go where there isn't any.

3. Now turn the laptop on and see if it will start up.

This happens sometimes when the Windows 10 goes to download updates and one or more of them didn't install correctly. It will leave the computer trying over and over again to install the not installed update(s). Until the system can completely boot up, without being able to search for those updates, it would keep going round and round.

Once it is going running, you can connect to the internet again and it should be fine.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
Y Laptop Tech Support 2
P Laptop Tech Support 3
B Laptop Tech Support 1
N Laptop Tech Support 2
J Laptop Tech Support 1
Jehosaphet1 Laptop Tech Support 6
D Laptop Tech Support 3
shad0walker Laptop Tech Support 4
S Laptop Tech Support 2
Goran Petric Laptop Tech Support 4
R Laptop Tech Support 1
TripleDigitRide Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 1
P Laptop Tech Support 2
S Laptop Tech Support 7
T Laptop Tech Support 3
F Laptop Tech Support 1
C Laptop Tech Support 9

ASK THE COMMUNITY