am having dell inspiron 15 3000 series laptop.when I switched on it shows aptio setup american something...it does not started

jay32267

Respectable
Mar 16, 2017
526
0
2,110
142
Does it say anything else? Like "Press F1" etc?

What I would do is try to get into the setup utility. Once in there, I would check everything to make sure it's set the way I wanted it. Then I would save it and reboot.

If this setup screen keeps popping up....then I would replace the CMOS battery.
 

Kisianik

Honorable
Jan 24, 2013
64
0
10,610
6
also, what you remember happened right before this behavior started? Have you tried to install something, or uninstall, do System Restore, or major Windows update.

It is only my guess at this moment. What you see is dell Bios Splash screen. American something is American Trends, correct? It seems, preliminary at least, that your Windows installation got corrupted (MBR corrupted).

Are you the original owner of this laptop? If yes, did Dell sent you any DVDs with this laptop? Do you know if this laptop has a Recovery partition?

As jay32267 asked, do you see any F numbers to press on the bottom of the screen - if yes, which ones?

And you are communicating here by which means, spare PC/laptop (PC preferred) or smart phone?
 

Kisianik

Honorable
Jan 24, 2013
64
0
10,610
6


CMOS battery replacement would, most likely, require laptop disassembly. I did it a few times and this is hard and challenging task.

Question to pallamrahuld. What is the exact model number, not just series.


EDIT.
This is how to get to CMOS battery in the similar laptop https://www.youtube.com/watch?v=mBfPUpLO-sw

Iprefer to try everything else first