Asus A55A Bios Recovery

Fernando Barrios

Estimable
Jun 17, 2014
3
0
4,510
0
(Sorry for my English, but I speak Spanish)

Good day,

Much appreciate your help, I need to restore my laptop bios. When the computer turns on the screen is black. In external displays no signal.

I Change a bios settings and then the computer remained dead. Any idea how I can recover the bios?

I can not log into the computer. I removed and reseated the battery. In the asus download page, the files are .407, I need. Rom.


Serial number: C9N0AS23885137C
Asus A55A-AH31-WT
MB ver: K55A
 

Fernando Barrios

Estimable
Jun 17, 2014
3
0
4,510
0
Thanks, but I can not enter the bios.

When you turn the computer screen shows nothing. Not enter the operating system. It is possible that the bios has been corrupted.




 

Fernando Barrios

Estimable
Jun 17, 2014
3
0
4,510
0



Other times I entered the BIOS. It always shows me the "ASUS" screen.

But now turn the hardware and not enter the bios. I tried F2, F10, DELETE, etc ...

You know where I can download the. Rom for this bios?
 
"You know where I can download the. Rom for this bios? "

I don't understand the question, you know where to find the file from the ASUSTeK site, the file is BIOS 407.
And I repeat my question, the power light is it on? and do you hear the fan when you power the laptop.
 

voodoo917

Honorable
May 22, 2013
10
0
10,560
0



jarotech, I have a ASUS X75VD that is doing the same thing! If you have any advice it would be greatly appreciated. Here is a post I made earlier that I still haven't got any response's to.

"I hope someone here has some insight on this problem, I'm at a loss. I have a ASUS X75VD Laptop that I loaded Windows 10 on a few days ago. I don't think that Windows 10 had anything to do with the problem, just saying. After doing a clean install of Windows 10 Pro, I went into my Bios settings and was going to try running it with CSM turned off and Fast Boot Enabled. I changed and saved the settings and re-booted. That was the last time I saw anything on the screen. I have tried every Bios from ASUS site for my laptop using the CTRL+HOME, then powering on the laptop, trying to get it to start in Aptio recovery mode.

It lights up the USB stick, External HDD, etc... when you use the key combo, but it's not finding what it is looking for. I have found about a dozen different variations on what the Bios should be renamed to, to make it readable by the Aptio recovery, none of which have worked. I have read people's post that had the same problem with the same model laptop and they finally got Aptio to flash the Bios, but none of them said what they named the file, just that they got it to work.

ASUS has a rather arcane way of renaming the different Bios files for different Motherboards, and I have yet to get one person who got it to work, to respond to my request as to what they renamed the Bios file that made Aptio recovery accept it. If anyone here has any ideas I am all ears! The laptop is obviously not dead or I seriously doubt it would be accepting key combination commands. Not to mention others describing almost the exact same scenario and getting theirs to accept a fresh Bios using Aptio. If you know of a way to solve this, please let me know, it is driving me insane!"
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 1
tiltawhirl Laptop Tech Support 1
D Laptop Tech Support 0
Calonca Laptop Tech Support 1
C Laptop Tech Support 5
P Laptop Tech Support 2
M Laptop Tech Support 1
H Laptop Tech Support 3
G Laptop Tech Support 11
C Laptop Tech Support 3
S Laptop Tech Support 1
T Laptop Tech Support 1
S Laptop Tech Support 3
S Laptop Tech Support 4
P Laptop Tech Support 5
A Laptop Tech Support 1
S Laptop Tech Support 1
D Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY