ASUS g551jm gaming laptop temperatures while gaming

neon287

Estimable
Jan 24, 2015
4
0
4,510
0
Hello, I have bought a new Asus g551jm gaming laptop (i7-4710HQ quad core, geforce GTX 860m) a few days ago. I have used Speedfan to measure my temperatures while playing Warframe, Left 4 Dead 2, and Dead Island Epidemic.

Left 4 Dead 2
GPU = 63-65
CPU = 65-69

Warframe
GPU = ~65
CPU = 68-72

Dead Island Epidemic
GPU = ~82-83
CPU = ~84-90

From www.videocardbenchmark.net,
the minimum card for dead island is NVIDIA GeForce 8800GT (758)
the recommended card is NVIDIA GeForce GTX 660 (4117)
and my GeForce GTX 860m is (1655)

It is ranked quite a bit higher than the recommended card required for Left 4 Dead 2 and Warframe. But for dead island which I played at the highest settings it meets the minimum but not the recommended graphics card. Its temps seem pretty high but I believe this is the reason why. I am wondering is it normal to have all these temperatures? Thank you for the help.

Sorry if I put this in the wrong section, please tell me if I did and I will move it.
 

C12Friedman

Distinguished
The temps for Dead Island Epidemic are where I would expect the CPU to start throttling, what surface is the laptop used on, does it provide for adequate airflow through all vents on the laptop?
I'll suggest the use of a cooling pad when gaming or when running other demanding applications
 

neon287

Estimable
Jan 24, 2015
4
0
4,510
0
I have been using a cooler master cooling pad while that has one big fan in the middle while playing these games. I believe the laptop draws in air from the bottom, so through the cool air the pad puts out, and it has one big vent on its left side which I have checked has nothing obstructing it.
 

neon287

Estimable
Jan 24, 2015
4
0
4,510
0
I have restarted into BIOS, but I couldn't find any option for hyperthreading or HT, is there a specific category it is under?
 

neon287

Estimable
Jan 24, 2015
4
0
4,510
0
I've just noticed in the Speedfan scanning messages an error came up: "ProbeSCSI: WARNING: hard disk skipped because of invalid returned LogSense data". I did a "in-depth online analysis of this hard disk" from the SMART tab and found the fitness and performance of the hard drive is 91% and it said "All the attributes of your hard disk are above the S.M.A.R.T. thresholds set by the manufacturer. This is good." so I don't know what is wrong with it. I read somewhere to use the /NOSCISCAN speedfan command which stops speedfan from accessing SCSI devices so I tried this and played dead island epidemic again and got GPU = 74 and CPU = 78-82, lower than my first results, does anyone know if this is what I should have done?
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 2
S Laptop Tech Support 1
RegisZDB Laptop Tech Support 1
H Laptop Tech Support 1
P Laptop Tech Support 1
NeedHelpGuy Laptop Tech Support 0
L Laptop Tech Support 8
Vladimira Laptop Tech Support 3
G Laptop Tech Support 1
S Laptop Tech Support 0
Gman9906 Laptop Tech Support 3
E Laptop Tech Support 4
C Laptop Tech Support 1
D Laptop Tech Support 8
F Laptop Tech Support 1
D Laptop Tech Support 2
A Laptop Tech Support 2
C Laptop Tech Support 2
C Laptop Tech Support 1
K Laptop Tech Support 9

ASK THE COMMUNITY