ASUS G74s sever system lag while using VoIP

Cyro

Distinguished
May 19, 2011
1
0
18,510
0
Hi everyone. Time to activate my account once again. :)

So... I have this ASUS G74s for two years now and I've had this problem (more of an annoyance really) since I bought it. It works perfectly beside this, let's be clear. Anyway, when using Mumble, Ventrilo, Teamspeak, C3... it works normally for a random length of time (sometimes it's 10 minutes and sometimes 10 hours), and then I get severe system lag. Robotic stuttering voices, distorted sound, drastic decrease in system performance, much slower mouse speed etc... At that moment only fix is a reboot.

Now what I've tried is reinstalling pretty much any driver I could get my hands on from official page, change the VoIP application, change the speakers to USB based headphones (from standard headphones), remove all peripherals... I am just out of ideas. This happens ONLY when using those VoIP applications... Without that it worked for a week without as much as a hiccup...

If anyone has any ideas I would be eternally grateful.

Thanks.
 
Thread starter Similar threads Forum Replies Date
kudesei Laptop Tech Support 6
martin2004 Laptop Tech Support 2
T Laptop Tech Support 0
Burhor Laptop Tech Support 0
qwpMrMarius Laptop Tech Support 0
C Laptop Tech Support 2
Chandler B Laptop Tech Support 3
M Laptop Tech Support 1
T Laptop Tech Support 1
nuttynut Laptop Tech Support 1
P Laptop Tech Support 1
J Laptop Tech Support 2
O Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
H Laptop Tech Support 5
C Laptop Tech Support 1
A Laptop Tech Support 3
F Laptop Tech Support 8
L Laptop Tech Support 2

ASK THE COMMUNITY