asus gpu tweak OC problems

Xanarinera

Honorable
Dec 2, 2013
5
0
10,510
0
I've been oc'ing my gpu for a while now and i have asus gpu tweak set to automatically set it up on boot. now for some reason it changed all the settings to for MHz to minumun (-200) from stock and i cant change it, every time i do it changes back as soon as i apply the changes.
I cant change the setting on anything (E.g fan speed, memory clock ect) without it changing back instantly either.
please help
 

NiCoM

Estimable
Feb 8, 2014
14
0
4,590
7
It's the Nvidia Beta Drivers that does this, somehow it created a bug that keeps setting the clock to the lowest possible.
Your card should be running fine, but if you want this fixed then install the non-beta driver, should fix it for you. ;)

This is assuming you are using a beta driver ofc.
 

NiCoM

Estimable
Feb 8, 2014
14
0
4,590
7
It's the Nvidia Beta Drivers that does this, somehow it created a bug that keeps setting the clock to the lowest possible.
Your card should be running fine, but if you want this fixed then install the non-beta driver, should fix it for you. ;)

This is assuming you are using a beta driver ofc.
 
Thread starter Similar threads Forum Replies Date
Scrob07 Apps General Discussion 0
F Apps General Discussion 5
J Apps General Discussion 0
P Apps General Discussion 4
I Apps General Discussion 2
kikani.kautik Apps General Discussion 2
synoptic12 Apps General Discussion 3
S Apps General Discussion 5
D Apps General Discussion 1
S Apps General Discussion 1
P Apps General Discussion 1
F Apps General Discussion 1
A Apps General Discussion 5
T Apps General Discussion 1
T Apps General Discussion 1
R Apps General Discussion 1
F Apps General Discussion 4
B Apps General Discussion 1
T Apps General Discussion 3
J Apps General Discussion 10

ASK THE COMMUNITY