Asus laptop fan after Windows 10 install

Rob Dover

Estimable
Aug 3, 2015
5
0
4,510
0
Three days ago I installed Windows 10 and realized that both graphics card hadn't been recognized. So I downloaded the new driver for windows 10 for the Geforce 745M. After that the fan has been on permanently. Today I downloaded the driver for the Integrated Intel 4600 graphics card hoping that would solve the issue, but no the fan is still on constantly.
Is this all teething issues with Windows 10? Any help much appreciated.
 

bernardodelreo

Estimable
Aug 6, 2015
2
0
4,510
0


I have the same problem with my Asus laptop after upgrading to windows 10. In my case both graphics cards (Geforce 745M and intel 4400) had been recognized. However fan has been on ever since the update. This is very unusual since my laptop does not get warm and the fan was almost never running on windows 8.

Perhaps a BIOS update will help?
 

Rob Dover

Estimable
Aug 3, 2015
5
0
4,510
0
Thanks for the idea of bios update - will give that a try. Today the machine is quiet again, but the start button again is not working.
 
Thread starter Similar threads Forum Replies Date
shad0walker Laptop Tech Support 5
S Laptop Tech Support 2
Goran Petric Laptop Tech Support 4
TripleDigitRide Laptop Tech Support 3
A Laptop Tech Support 1
C Laptop Tech Support 9
N Laptop Tech Support 19
J Laptop Tech Support 3
S Laptop Tech Support 2
virtualflying Laptop Tech Support 1
J Laptop Tech Support 0
D Laptop Tech Support 3
K Laptop Tech Support 0
D Laptop Tech Support 10
S Laptop Tech Support 4
D Laptop Tech Support 1
J Laptop Tech Support 3
K Laptop Tech Support 1
R Laptop Tech Support 5
D Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY