[ASUS] Laptop, Webcam problem

Genuine

Distinguished
Mar 6, 2010
4
0
18,510
0
Hello,
My integrated webcam has been working properly in the past and has just recently started giving me problems.

Computer Specs:
Asus N61jq series

Hardware ID:
Code:
USB\VID_13D3&PID_5122&REV_0202&MI_00

Only sometimes it connects through programs like MSN, Gmail, and LifeFrame. Most of the time I get a blank screen, or MSN freezes in webcam settings, and LifeFrame says that the camera is in use by another camera even if I just rebooted.
I have tried numerous different drivers including the default one that Windows Update installs, which flips my picture upside down and still has connection problems. Something I noticed is that sometimes, when connecting, the computer makes the USB disconnection sound and either successfully connects or doesnt...

I have tried installing the following drivers without success:

Azurewave V5.8.54000.207
Azurewave V5.8.54000.1
Windows Update driver (year 2006)

If someone can help me ASAP it would be MUCH appreciated!! :sol:
 

newbie001

Distinguished
Aug 25, 2009
2
0
18,510
0
It looks like a connection problem to me. You can try disassembling your lcd panel and check the physical connection of your webcam.
 

Genuine

Distinguished
Mar 6, 2010
4
0
18,510
0
You think it could be a physical problem because of the connect/disconnect sounds? Wouldn't the connections be on the motherboard, or is the camera actually plugged into a cable right in the LCD ? I have a feeling that opening the LCD would void my warrenty, plus I don't even know how :S

I've tried uninstalling and reinstalling, I checked to delete the driver as well.
 

newbie001

Distinguished
Aug 25, 2009
2
0
18,510
0
I will try to explain it with my limited English.

You think it could be a physical problem because of the connect/disconnect sounds?
Yes. I already encountered this with an HP mini.

Wouldn't the connections be on the motherboard, or is the camera actually plugged into a cable right in the LCD ?
The connection is from the motherboard and the wires runs through the side of the lcd up to the top. THe problem usually lies at the connection in the top of the LCD or the hinge of the panel.

I have a feeling that opening the LCD would void my warrenty
Doing this will usually void the warranty. If it still have a warranty, I would suggest bringing it at the service center for repair. I am certain that the problem is hardware side.

Note: I am a computer/laptop tech here in the Philippines.
 

Genuine

Distinguished
Mar 6, 2010
4
0
18,510
0


Ok I will take your advice.
Unfortunately getting repairs done / using the warrenty is going to be painful since I gotta send the laptop back to ASUS through the mail :??:

I'd better get on it than
Thanks


EDIT (add on):

I just looked at my Windows Updates and found the following update in the list of available updates


maybe this fix has something to do with the problem and will fix it. I have been getting daily Blue Screens randomly.
 

Genuine

Distinguished
Mar 6, 2010
4
0
18,510
0
The solution to this problem seems to have been the update listed above. After installing Windows Update KB979538 and rebooting, my webcam worked properly and still does.

I also havent experienced any random BSOD yet!
:bounce:
 

kylie_rhodes

Prominent
Jan 17, 2018
5
0
510
0
I have asus f550l with webcam that won't function also...

USB2.0 HD UVC WebCam is what is suggested it be in device manager (with no yellow exclamation mark) and it's inbuilt on my ASUS F550L as purchased with windows 8.1...I tried to uninstall webcam via device manager last night but it was back almost instantly (have read this on other forum with no solution)...I have just installed Asus lifeframe software as I couldn't find any other software installed to run it...comes up with error box suggesting 'A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
I am reading Asus have many issues with their webcams usually after win 10 upgrade..although I don't believe mine has been upgraded to 10 (unless my system is lying to me as states win 8.1) and my PC suggests the driver is the most up to date version...
I can't find anything on the ASUS site for my model and they haven't returned my query...
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 1
K Laptop Tech Support 5
B Laptop Tech Support 1
S Laptop Tech Support 1
G Laptop Tech Support 1
C Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 5
D Laptop Tech Support 2
M Laptop Tech Support 3
P Laptop Tech Support 1
L Laptop Tech Support 1
M Laptop Tech Support 2
P Laptop Tech Support 1
J Laptop Tech Support 11
psycrow395 Laptop Tech Support 1
P Laptop Tech Support 1

ASK THE COMMUNITY