Asus N61Vg, AHCI, SSD

smikilag

Commendable
Dec 18, 2016
2
0
1,510
0
Hi first, and sorry on my bad english.
I have ASUS N61Vg, and samsung 850evo SSD, but after instal Win 10, and some aplications i have about 85GB for 12h(HD Sentinel). I do not know I have AHCI? Chipset is Mobile Intel® PM45 Express Chipset +ICH9M .

Is this normal? What to do?



 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
Hi smikilag :) If I understand you correctly you did not enable AHCI in Bios prior to W10 Installation.

To resolve this issue, enable the AHCI driver in the registry before you change the SATA mode of the boot drive. To do this, follow these steps:
Exit all Windows-based programs.

Click Start, type regedit in the Start Search box, and then press ENTER.
You can also press the Windows key + R and that will also open the registry editor.
If you receive the User Account Control dialog box, click Continue.
Locate and then click one of the following registry subkeys:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV

In the pane on the right side, right-click Start in the Name column, and then click Modify.
In the Value data box, type 0, and then click OK.
On the File menu, click Exit to close Registry Editor and reboot the system.

Upon REBOOT, Check in Bios that AHCI is enabled. The correct drivers will be installed.

It is advisable to backup your registry prior to this so that if you make a mistake you can restore your system.
 

smikilag

Commendable
Dec 18, 2016
2
0
1,510
0


I try, but did`t let me. So I run fresh instal, And it is ok Now. Magician now tells me everithing is fine, just do not support RAPID Mod (i did a few tweak).

-But I am afraid of lifetime writes 142gb for 19h Pover on time, is that normal?

 

ASK THE COMMUNITY