Asus T200TA-B1-BL won't shut down properly

thedoctorsgirl1

Commendable
Feb 15, 2016
2
0
1,510
0
My Asus T200TA-B1-BL won't shut down properly. I shut it down normally, and it acts as if it's shut down, but then a little light comes on by the front camera and it drains my battery. When I try to turn it on, I have to hold the power button down for it to first shut down completely, and then press it again for it to turn on. Has anyone else run across this issue, or happen to know a fix?
 

thedoctorsgirl1

Commendable
Feb 15, 2016
2
0
1,510
0


This worked! It turned out all of the apps were turned on to use the camera at any time, so I shut those all off, and the computer now shuts down properly. Thank you.
 

zer0c00l587

Estimable
Jan 14, 2016
258
0
5,210
69
Glad to hear, initially i just wanted to see if it would shut down, the next was to re-enable the camera and then see which apps were forcing the camera stay on, and slowly disable one by one and see which was the culprit but you worked it out for yourself,.. which is excellent. Enjoy.
 
Thread starter Similar threads Forum Replies Date
Dattebayo04 Laptop Tech Support 9
Manu2465 Laptop Tech Support 1
G Laptop Tech Support 0
George Tzankov Laptop Tech Support 2
rogue79 Laptop Tech Support 1
W Laptop Tech Support 2
D Laptop Tech Support 0
K Laptop Tech Support 9
T Laptop Tech Support 0
L Laptop Tech Support 4
C Laptop Tech Support 2
M Laptop Tech Support 1
ZelH Laptop Tech Support 1
M Laptop Tech Support 0
S Laptop Tech Support 0
O Laptop Tech Support 5
S Laptop Tech Support 1
R Laptop Tech Support 0
chaplark Laptop Tech Support 1
K Laptop Tech Support 5

ASK THE COMMUNITY