Question ASUS UX310UA - won't detect new crucial memory

Nov 10, 2020
2
0
10
0
ASUS UX310UA - won't detect new crucial memory

This is my second attempt at installing new memory in my notebook. About 9 months ago a new battery and memory install failed on both counts. Thankfully I got refunds and have bought fresh components to try again. Ignore the battery for now. Memory wise, I previously went for Crucial Dual Rank 8gig. It showed up as being compatible on their website, worked in a friend's machine but wouldn't work in mine. I exchanged it for a new single rank, but this too doesn't work.
The dual rank - https://www.amazon.co.uk/gp/product/B019FREJOQ/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1 - now returned.
The new single rank - https://www.amazon.co.uk/gp/product/B01BIWKP58/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

I'm sure it is seated correctly - I've been installing new chips since my days adding a ROM to my Amiga. And two different friends have checked the install of each board who work in IT. I've successfully just installed a new SSD after the original failed and have managed to get the notebook back booting quickly, so I'm reasonably competent at similar repairs. I'd just like the extra memory to work to further improve performance and keep me from a fresh machine for a few years.

The RAM is not recognised in my BIOS, nor in Windows. I've ruled out a few things but please check my thinking.

  1. Compatability - I downloaded and ran Crucial's scanning software, which indicated this would be compatible. I also checked with Crucial Support. Results on link below https://www.crucial.com/compatible-upgrade-for/asus/zenbook-ux310ua#memory
  2. Max capacity - the standard UX310 comes with 4 gig, expandable to 20gig. I bought mine already with 8gig so only bought an extra 8gig so as not to go over the 20gig, even though Crucial said it wouldn't be an issue. I wonder if the extra 4gig I originally have is a factor - whether it's been hardwritten into the BIOS some way.
  3. BIOS - is the most up to date you can download v3.05, which I have checked with ASUS support. This is a fresh install anyhow given SSD issues.
  4. Windows 10 - again given it is a fresh install, this is the most up to date Windows. I'm not sure Windows software is the issue given the BIOS doesn't recognise the memory.
  5. Software Issues - I ran memtest which showed no issues with the installed memory. Like the BIOS it didn't pick up the extra Crucial 8 gig card so I don't know if this is working ok.
  6. Memory slot - I've cleaned it and blown air through it. The contacts look ok to the naked eye.
I'm flummoxed. I've been through this page from Crucial
https://www.crucial.com/support/articles-faq-memory/problems-with-new-memory
the only thing I haven't done is clear the BIOS settings by removing a battery. I'm not sure it has one as I couldn't find it and didn't want to demount things like the HDD to find it.
I've also been through this list of issues
https://uk.crucial.com/support/install-memory-troubleshooting
I think now it's something to do with the BIOS, assuming the new card works fine. Both ASUS tech support and Crucial haven't been much help.

I'd be very grateful for your thoughts, especially if anyone has experienced similar?
Thanks in advance.
 
Last edited:
Nov 10, 2020
2
0
10
0
Thanks - you may well be right. I can't afford to return it to ASUS currently to check, so hoping to exhaust all other options first. If I could be sure it's not the BIOS that would help.


As an alternative to sending to ASUS I might need to find a good local repair option.
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 0
Artherisk Laptop Tech Support 1
The Coom Slayer Laptop Tech Support 0
A Laptop Tech Support 3
C Laptop Tech Support 2
cwf Laptop Tech Support 1
K Laptop Tech Support 1
R Laptop Tech Support 1
C Laptop Tech Support 6
M Laptop Tech Support 9
Thines_1 Laptop Tech Support 1
R Laptop Tech Support 0
Kukomitzu Laptop Tech Support 1
R Laptop Tech Support 0
N Laptop Tech Support 1
The MSI Guy Laptop Tech Support 1
acljaya Laptop Tech Support 4
Hishamaru Laptop Tech Support 0
Manuja55 Laptop Tech Support 2
baakudai Laptop Tech Support 5

ASK THE COMMUNITY