Question ASUS VIVOBOOK X540NA WEB CAM ISSUE WINDOWS 10

secreto1

Prominent
Nov 1, 2018
2
0
510
0
New to forum need assistance please.



I have bought an Asus Vivobook x540NA laptop but the webcam is not recognised? - If I go in to settings/camera, when it eventually loads it says 'we can't find your camera' it then gives me an error code, 0xA00F4244.





I have tried the following to rectify my issue:



  1. Installed all windows updates
  2. Installed all up to date Asus Drivers
  3. Manually set up imaging devices in Device Manager, as it was not listed.
  4. Added registry 'EnableFrameServerMode' DWORD 32bit value, under Windows Media Foundation/Platform
  5. Checked the ASUS live update to see if I have all up to date drivers
  6. Restarted the camera app
  7. troubleshooted camera app
  8. troubleshooted apps under control panel
  9. troubleshooted windows store
I am at a loss - I don't know what else I can do - What am I missing?



Please offer assistance and put me out of my misery I have spent numerous hours trying to fix this.



Thank you
 

Saga Lout

Olde English
Moderator
You've covered all the software angles, now on to the hardware.

If you have an old credit/debit otherwise plastic card, apply it first to one of the top corners of the screen. Gently ply the card into the crack and work along the top until you can release enough of the bezel to be able to see the camera.


Follow the wire from the camera and see if it's connected properly.
 
Thread starter Similar threads Forum Replies Date
aztrovoi Laptop Tech Support 6
clausdesigner Laptop Tech Support 8
N Laptop Tech Support 1
Eph1234 Laptop Tech Support 9
P Laptop Tech Support 1
S Laptop Tech Support 1
J Laptop Tech Support 3
T Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 1
E Laptop Tech Support 3
southernwishlist Laptop Tech Support 2
A Laptop Tech Support 3
V Laptop Tech Support 1
D Laptop Tech Support 5
S Laptop Tech Support 1
J Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 3
W Laptop Tech Support 2

ASK THE COMMUNITY