AT2020 is really quiet after adjusting?

ocarinafan2

Estimable
Feb 13, 2014
2
0
4,510
0
The title doesn't really explain it, but I have the AT2020 Cardioid Condenser Microphone and I've had it for awhile now.
It's the XLR version, and I have a stand : (This one)
and that goes to a Blue Yeti Icicle that goes from microusb to USB, into my PC. It has worked perfectly up until today, and I'm not sure why.
I unplugged the microphone took it off of the stand to adjust the way it was facing and some other stuff, I didn't change anything that should've made it quieter or louder, just preferences. Anyways, after I got it back onto the stand and plugged it in, the mic was really quiet. I turned the Icicle all the way up, and made sure the system volume for it is all the way up too. I really don't know what happened, I didn't do anything that should have changed the volume, does anyone know what could've happened?
 

ssddx

Glorious
Moderator
assuming for a moment that its not an actual problem (like the blue icicle failing) i'd check:

-volume level in recording/chat programs
-volume level for mic in windows not just on icicle
-restarting, shutdown then turn on
-different usb port or unplugging then replugging
-changing settings back to how you had them exactly
-if that doesnt work a system restore to yesterday (or last known working fine date). this normally fixes bugs caused by changing settings accidentally, windows updates screwing things up or other such glitches that happen.
 

ocarinafan2

Estimable
Feb 13, 2014
2
0
4,510
0


So I tried all this and made sure everything was right, it still happens. Even when I turn the blue icicle all the way up, I have to get extremely close to the mic for anyone to hear me and there's a ton of white noise also. I'm assuming it is the blue icicle failing, so do I just get a new one or is there a way I could possibly fix it?
 

ASK THE COMMUNITY

TRENDING THREADS