Audio delay with Pioneer VSX-532 AVR. Having delay issues with TV as well!

malrats

Estimable
Jan 19, 2016
10
0
4,560
0
It all started with my Roku TV back in November. After the latest firmware update, everything had an audio delay except for the built-in speakers. It was between 100-200ms depending on whether or not I set it to PCM or Dolby/DTS.

I had briefly tried a cheap Denon AVR (540BT) and there was zero delay whatsoever. But I didn’t have a proper speaker setup and ended up returning it. Now, I have decent speakers but the Denon wasn’t on sale anymore. So I was able to get a Pioneer VSX-532 for quite a bit cheaper (refurbished).

I got it all set up today and once I started watching anything, I could see the lips out of sync. I ran the audio sync test video on YouTube that I always use and, sure enough, there’s a delay of as much as 100ms. I just don’t understand. This happens with optical or HDMI ARC. Same exact delay. What could this be? Is there any way to fix it? Is it because of my TV?
 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from malrats : "Audio/video lag on TCL 55S401 Roku TV with all external sources. I don’t get it!"



 
Thread starter Similar threads Forum Replies Date
DeadlyBFB Audio 0
readbeancass Audio 2
jdip13 Audio 1
A Audio 2
IntrepidBongos Audio 0
C Audio 3
dylcn Audio 0
I Audio 0
pROYductions Audio 1
jessitokki Audio 0
filthyspoons Audio 1
M Audio 1
KaygeVS Audio 1
RacAtat007 Audio 1
xtobymc Audio 5
Z Audio 2
U Audio 2
PC-Noobist Audio 3
G Audio 7
G Audio 7

ASK THE COMMUNITY