Solved! Avast using disk even after Uninstall

Status
Not open for further replies.
Mar 8, 2019
1
0
10
0
I've uninstalled Avast and the time I reboot and Disk usage is always 100% .. ntoskrnl is taking all the power of my pc.. any solution ?
 
The is a required program used by Windows. It is possible that some aspects of the program you uninstalled are still lingering. Have you checked the computer for that? Have you also checked in "Task Manager" for anything left by it?

If possible, and if you didn't have it installed long, you could try using "System Restore" and restore it to a point prior to the installation of the program.
 
The is a required program used by Windows. It is possible that some aspects of the program you uninstalled are still lingering. Have you checked the computer for that? Have you also checked in "Task Manager" for anything left by it?

If possible, and if you didn't have it installed long, you could try using "System Restore" and restore it to a point prior to the installation of the program.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 1
Dropoff Laptop Tech Support 3
A Laptop Tech Support 2
S Laptop Tech Support 0
U Laptop Tech Support 1
K Laptop Tech Support 1
P Laptop Tech Support 2
raintop Laptop Tech Support 2
LLRye Laptop Tech Support 8
A Laptop Tech Support 1
T Laptop Tech Support 5
MART3R Laptop Tech Support 1
S Laptop Tech Support 4
A Laptop Tech Support 1
B Laptop Tech Support 5
O Laptop Tech Support 3
P Laptop Tech Support 13
G Laptop Tech Support 2
H Laptop Tech Support 4
M Laptop Tech Support 6

ASK THE COMMUNITY