Solved! Bitlocker encryption problem

Nov 11, 2018
1
0
10
0
I was running bitlocker (win7) on an external 1500gb HDD and halfway through USB cable got loose and bitlocker launcher/process module crashed or stopped.

Now it might be running in "background" but it's not showing on screen since in task manager I see "BdeUISrv.exe" running, but I really don't know for sure if it is doing its job or not. Before this I had multiple power outages and Everytime bitlocker faithfully continued where it was (12percent 36pc or 49pc)

The drive in question shows but has a lock on it and if I try to unlock, it "reads" but won't show the unlock launcher although it's process "BdeUnlockWizard.exe" runs in task manager (just as the encrypter process)

Now if I unplug the USB cable both launchers/modules show up on the screen giving error dialogue "BitLocker Drive encryption
An error occurred
The system cannot find the the file specified"

*****Update *****
I ran this external HDD on another laptop which ran win10 and it successfully opened the HDD with recovery key and showed my data.

Now what ? Should i re-install win7 on my laptop and copy all the data to a hdd or should i use another win10 laptop to copy ?

What is the status of that part of data which got encrypted, would both win7 & 10 take it as normal and copy the files in non-encrypted form and copying will go without a fuss ?
------. --------

Now I need to know
1- if the encryption is taking place and heading towards completion or not

2- If it is not encrypting can I re-install the windows to complete the encryption either from start or from where it "crashed" on me if windows allows it.

3- If only the bitlocker program in my windows is in fault can I continue the encryption on another laptop ?

Any other suggestion would also be much appreciated

Regards
 

hang-the-9

Titan
Moderator
You should contact MS support to have this checked on about the status.

If it was my setup, I would copy the data out (you should have a backup anyway already right? If not, bad and go make one on another disk), then do a format on that external drive and start the encryption again. You are very lucky you can get into that disk at all, in most cases when you start encryption and it fails or some system issue happens, the data is gone.
 

hang-the-9

Titan
Moderator
You should contact MS support to have this checked on about the status.

If it was my setup, I would copy the data out (you should have a backup anyway already right? If not, bad and go make one on another disk), then do a format on that external drive and start the encryption again. You are very lucky you can get into that disk at all, in most cases when you start encryption and it fails or some system issue happens, the data is gone.
 
Thread starter Similar threads Forum Replies Date
stanloona Laptop Tech Support 1
L Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 1
K Laptop Tech Support 14
P Laptop Tech Support 2
R Laptop Tech Support 1
W Laptop Tech Support 1
H Laptop Tech Support 4
M Laptop Tech Support 3
P Laptop Tech Support 1
K Laptop Tech Support 2
K Laptop Tech Support 3
J Laptop Tech Support 5
L Laptop Tech Support 2
R Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY