Black screen in google chrome

Jun 11, 2018
1
0
10
0
So I have this problem that whenever I try to search something from google chrome as soon as I type a letter my screen goes off but only the graphics are gone the screen and all the other things work. And when I put it in sleep mode and open it again it goes back to normal. How do I fix this issue with Google Chrome?
 
Try this and see if it works for you...

1. Unpin the "Chrome" icon from your task bar, so it is then on the desktop.

2. Right-click on the now on the desktop "Chrome" icon and then click "Properties" from the popup list.

3. Now click on the "Shortcuts" tab and type in this text, including the spaces and the quote marks. " ---disable-gpu"

3a. The end of the text string in the Target window should now read: ...chrome.exe" --disable-gpu"

4. Now double click on the "Chrome" desktop icon and it should open correctly. Should you wish, you can now repin it to the task bar.

5. Inside "Chrome" click on the "Customize" icon in the top right of the screen (it is the 3 horizontal lines icon) and then click on "Settings" from the list.

6. Now click on "Show advanced settings...".

7. In here deselect "Use hardware acceleration when available."
 
Reactions: arsenal009
Try this and see if it works for you...

1. Unpin the "Chrome" icon from your task bar, so it is then on the desktop.

2. Right-click on the now on the desktop "Chrome" icon and then click "Properties" from the popup list.

3. Now click on the "Shortcuts" tab and type in this text, including the spaces and the quote marks. " ---disable-gpu"

3a. The end of the text string in the Target window should now read: ...chrome.exe" --disable-gpu"

4. Now double click on the "Chrome" desktop icon and it should open correctly. Should you wish, you can now repin it to the task bar.

5. Inside "Chrome" click on the "Customize" icon in the top right of the screen (it is the 3 horizontal lines icon) and then click on "Settings" from the list.

6. Now click on "Show advanced settings...".

7. In here deselect "Use hardware acceleration when available."
 
Reactions: arsenal009
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
ppterson Laptop Tech Support 1
jihan47 Laptop Tech Support 0
MukundGupta Laptop Tech Support 1
mharte88 Laptop Tech Support 3
Ap2235 Laptop Tech Support 4
lahist Laptop Tech Support 0
deepath Laptop Tech Support 0
TacoFun Laptop Tech Support 0
DocPr3dator Laptop Tech Support 3
lennium Laptop Tech Support 5
A Laptop Tech Support 1
A Laptop Tech Support 0
F Laptop Tech Support 0
Mirandarenee Laptop Tech Support 6
Bliskrin Laptop Tech Support 1
B Laptop Tech Support 4
I Laptop Tech Support 2
S Laptop Tech Support 10
B Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS