blank screen on Asus Laptop

bramgun

Estimable
Jan 31, 2015
1
0
4,510
0
I turned on my Asus laptop (Intel i5 64 bit, Windows 7 Home Premium) and I entered my account as administrator, but suddenly the screen went blank and there were two messages appeared:
1. C:\Users\...\Appdata\Local\browser extension\client.exe doesn't exist...
2. C:\Users\...\Appdata\Local\bg-installer.exe is not a valid WIn32 application..

I can only enterd my account as administrator in safe mode or as a guest (usual mode).

How can I resolve my problem?

Gunawan
 

Tradesman1

Honorable
Moderator
Sounds like may have picked up malware or a virus, in safe mode run both virus and a malware scan (Malwarebytes has a free version) also might look at this:

http://www.solvusoft.com/en/files/error-virus-removal/exe/windows/microsoft/msdn-disc-1952/client-exe/
 

Tradesman1

Honorable
Moderator
Sounds like may have picked up malware or a virus, in safe mode run both virus and a malware scan (Malwarebytes has a free version) also might look at this:

http://www.solvusoft.com/en/files/error-virus-removal/exe/windows/microsoft/msdn-disc-1952/client-exe/
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
S Laptop Tech Support 2
minato666 Laptop Tech Support 1
T Laptop Tech Support 0
B Laptop Tech Support 0
Ashley Muller Laptop Tech Support 3
newuser@123 Laptop Tech Support 1
khushit Laptop Tech Support 3
Al01 Laptop Tech Support 1
deviant567 Laptop Tech Support 4
Spongebob84888 Laptop Tech Support 1
mfenton27 Laptop Tech Support 4
Y Laptop Tech Support 1
D Laptop Tech Support 1
M Laptop Tech Support 1
S Laptop Tech Support 1
F Laptop Tech Support 4
R Laptop Tech Support 1
A Laptop Tech Support 1
F Laptop Tech Support 3

ASK THE COMMUNITY

TRENDING THREADS