Brand new Hdmi 1.4 no signal after installing amd display driver

Jan 6, 2019
2
0
10
0
So i have recently bought a new hdmi 1.4 cable for connecting my pc to my tv (lg uk6200pla, uhd). When i connected pc and tv, hdmi works untill login windows screen, then no signal message comes. When i boot in safe mode, hdmi works fine.
Thats probably because windows uses its own display driver in safe mode, instead amd one.
I tried reinstalling amd display driver, and replacing with the newest one, but during the installation, both screen (my main monitor and tv) go black, and after 1 second, my main monitor which is connected via VGA cable works normaly, but TV says no signal...
My graphich card is radeon r9 380 2gb vram, which support 1. 4 hdmi.
My tv has 3 hdmi ports and on official lg site there isnt hdmi version specified, but i think its 2.0.
I would like to get full hd signal on my tv, not 4k and i think it should be ok because 1.4 hdmi supports full hd
 
Jan 6, 2019
2
0
10
0
MERGED QUESTION
Question from cikamiki100 : "Brand new Hdmi 1.4 no signal after installing amd display driver"

So i have recently bought a new hdmi 1.4 cable for connecting my pc to my tv (lg uk6200pla, uhd). When i connected pc and tv, hdmi works untill login windows screen, then no signal message comes. When i boot in safe mode, hdmi works fine.
Thats probably because windows uses its own display driver in safe mode, instead amd one.
I tried reinstalling amd display driver, and replacing with the newest one, but during the installation, both screen (my main monitor and tv) go black, and after 1 second, my main monitor which is connected via VGA cable works normaly, but TV says no signal...
My graphich card is radeon r9 380 2gb vram, which support 1. 4 hdmi.
My tv has 3 hdmi ports and on official lg site there isnt hdmi version specified, but i think its 2.0.
I would like to get full hd signal on my tv, not 4k and i think it should be ok because 1.4 hdmi supports full hd
 

Redneck5439

Estimable
Aug 21, 2015
6
0
4,520
1


Sounds like a driver conflict to me. I would recommend running AMD cleanup utility removing all drivers and software related to your GPU and then download and clean install the newest available drives directly from AMD's offical website.
 

thesser89

Estimable
Mar 9, 2014
4
0
4,510
0
I just had a very similar issue. My display would not turn black, but was pixelated horribly and flickering unless in boot screen or safe mode. I used DDU http:// to uninstall graphics drivers and then a fresh install of drivers. After that I changed pixel format from YCbCr to RGB full range in Radeon display settings.
If this is not your issue, check to make sure your monitor is recognized and not showing "generic pnp monitor" in device manager. If it is, right click and click update driver. Try both automatic and "let me pick from a list". See if your monitor shows up in compatible hardware.
 
Thread starter Similar threads Forum Replies Date
A Streaming Video & TVs 4
W Streaming Video & TVs 3
B Streaming Video & TVs 2
J Streaming Video & TVs 1
H Streaming Video & TVs 4
G Streaming Video & TVs 4
P Streaming Video & TVs 2
E Streaming Video & TVs 2
S Streaming Video & TVs 1
R Streaming Video & TVs 2
K Streaming Video & TVs 1
C Streaming Video & TVs 1
M Streaming Video & TVs 2
D Streaming Video & TVs 2
W Streaming Video & TVs 1
M Streaming Video & TVs 1
S Streaming Video & TVs 1
M Streaming Video & TVs 1
M Streaming Video & TVs 3
J Streaming Video & TVs 1

Similar threads


ASK THE COMMUNITY