can't install ai suite 3

Status
Not open for further replies.

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0
Hi everybody, i need your help. I have had problems installing ai suite 3 that I've had installed on the computer before with no problems. I have ai suite on disc that came with the my new computer and my motherboard asus Hero. Here's what I think is the cause.

1. First I ran a "cleaning the registry" with my Norton 360 after that I got this message: AsusFanControlService.FanControlManager error

Then I did an update of the bios using the same dic, it went well but after that, i can not install ai suite at all. I go this message:

"you must reboot this system to complete a previous installation" but it does not help to reboot. Someone who can know what the error is and how I fix it?

thanks!
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0


Hi there! Thank you for helping. much appreciated! I tried it now, but it doesn't work. I get the same error message that when I triying to install ai suite from the disc:

"you must reboot this system to complete a previous installation" but it does not help to reboot.

Any other suggestions ? anyone help pls!
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0


Ok. thanks! I will try. How do i start safe mode with windows 8.1 ?
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0
Ok now i have been in safe mode and started ai suite ccleaner. First i got the same message as before :

"you must reboot this system to complete a previous installation" but it does not help to reboot"

Then when i click ok i got this message saying it has "successful removed"
so i dont know what to think if it work or not? :S

but anyway i go to next step, i cant find newest ai suite 3 version on asus.com
do you know where i can get the lastest version?

I took two pictures of the messages i did get with the windows photo program and saved on desktop in safe mode
I thought I would show you, but they are not there on desktop in normal mode :p ??
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0
Finally! i found this version! AI_SuiteII ASUS Update V2.00.12 for Windows 8.1 32bit & 64bit
It looks like an even newer version but thats just better right?
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0



Finally! i found this version! AI_SuiteII ASUS Update V2.00.12 for Windows 8.1 32bit & 64bit
It looks like an even newer version but thats just better right?

Edit:
Lol, sorry it was ai suite 2 :p its very hard to find ai suite on asus hompage. cant they do anything the easy way :D
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0


I find it 1.00.68. But this part right here:
"In the drvresource folder right-click on HMservice/aaHMIns.exe and AXSP/axinst.exe and change the compatibility for all users to run as administrator. (Look into compatibility settings and opt accordingly)"

I only have the aaHmins.exe file inte that folder, missing AXSP. Do you know what to do?

thank you

Edit: i have one AXSP folder and one DrvResource folder is it the folders i should right klick on?
Im sorry i dont understand and write so good in english so its harder.

Edit 2: I think i understand now but the file in the AXSP folder called "axinst.exe" is not there

I only have this files in that folder:
ATKEX.dll
atkexComSvc
axIns
axIns

lol, must be very tired! :)
 

Cabez

Honorable
Jan 10, 2014
8
0
10,510
0
I just wanted to say a BIG thanks to you, that you did help me and took your time!

I got it to work! yeey :)

But one thing i dont have in ai now but i hade before is the "GPU boost" section
do you have that in your ai suite?

 

TUF Enforcer

Estimable
Mar 16, 2014
1
0
4,510
0
I previously had AiSuite 3 no problems with it, until I bought a new SSD and did a fresh Windows 7 install. I downloaded the latest AI Suite III and couldn't get it to install myself, but accidentally found a solution.

Right click the .zip file, click properties and click on "Unblock". Then extract it.

Launch "AsusSetup.exe" from the extracted files, it didn't respond. I also tried "Setup.exe" still not responding. Click on these two things before the next step, even if not responding.

I then launched task manager and ended the task "axIns.exe". Immediately after ending that task a window popped up asking me which parts of the AI Suite 3 I wish to install. Then just carry on with the installation and it worked :)
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
B Apps General Discussion 1
D Apps General Discussion 6
M Apps General Discussion 1
F Apps General Discussion 4
C Apps General Discussion 1
E Apps General Discussion 2
S Apps General Discussion 1
S Apps General Discussion 2
A Apps General Discussion 3
K Apps General Discussion 4
M Apps General Discussion 4
meloonharrier1199 Apps General Discussion 24
R Apps General Discussion 1
G Apps General Discussion 2
H Apps General Discussion 1
G Apps General Discussion 3
Lutfij Apps General Discussion 0
V Apps General Discussion 1
L Apps General Discussion 5
X Apps General Discussion 2

ASK THE COMMUNITY