Cassette deck problems

acrymatrix

Distinguished
Nov 21, 2010
4
0
18,510
0
Hello,When I press play on my Tascam 238 Syncaset the head engages for say, 2 seconds before casually disengaging. It has never done this before and I have been all over the net trying everything.Thank you.
 

soundguruman

Distinguished
The deck contains a sensor which shuts off the transport when the tape ends, this is why the deck shuts off after you press play.
There is probably a worn out belt in the transport, and the motion sensor is not turning, and it thinks that the tape has ended. so it shuts off.
The deck probably need cleaning and lubing, and new belts.
 

soundguruman

Distinguished
The deck contains a sensor which shuts off the transport when the tape ends, this is why the deck shuts off after you press play.
There is probably a worn out belt in the transport, and the motion sensor is not turning, and it thinks that the tape has ended. so it shuts off.
The deck probably need cleaning and lubing, and new belts.
 

acrymatrix

Distinguished
Nov 21, 2010
4
0
18,510
0
Do you have a reccomendation as to where I might purchase the belt kit for my Tascam 238 Syncaset? I have finally found a technician who will service it but he says I need to get him the parts.
 
Thread starter Similar threads Forum Replies Date
Jmatsumoto Audio 1
G Audio 2
R Audio 2
R Audio 6
R Audio 11
A Audio 4
S Audio 1
J Audio 5
I Audio 2
D Audio 1
M Audio 5
M Audio 3
J Audio 1
R Audio 1
tarmiricmi Audio 1
J Audio 6
S Audio 1
S Audio 1
R Audio 4
R Audio 2

ASK THE COMMUNITY