Chrome on Windows 10 Stuttering, Micro-Freezes including YouTube Playback

Status
Not open for further replies.
Dec 29, 2018
1
0
10
0
The latest version of Chrome on latest Windows 10, out of the blue, began to micro-freeze for a split second and it stutters on a pattern of every other second, non-stop. This micro-freezing is evident when a web page is scrolled, same timing. YouTube playback likewise roughly every 2 seconds a micro-freeze of a split-second. YouTube stutter affects only video, not the audio portion.

Before I give system details, here is a BIG REVEAL. I discovered that clicking on, say a text document and bringing it to the desktop foreground - thus moving Chrome into the background (but still visible) clears up the YouTube micro-freezing! Click back on Chrome as the same YouTube video is playing and the stuttering returns as Chrome returns as foreground app.

Systems wise I'm on a professional HP workstation with plenty of RAM, Xeon CPUs, M.2 SSD etc. I have an updated version of Windows 10 and I uninstalled and reinstalled Chrome, problem persists. I also tried the developer/beta version of Chrome - Canary. In all fresh installations of chrome, stuttering returns. I ran procexp.exe to see if there were any odd iterations running same time as chrome. I tried turning off Avira anti-virus temporarily. I turned off all extensions in Chrome, but do recall that I did fresh installs with everything off, stuttering persists. I do not believe deleting the 'default' folder in c: is the issue as each new Chrome install has its own default folder on c: yet stutter persists.

I tried moving the monitor HDMI cable to one of the other video cards, the stuttering persists, so it is not card related. I updated the latest version of the Nvidia GTX drivers. I tried all of the obvious problem solving steps, nothing seems to clear it up. I opened up Microsoft Edge and the Edge browser scrolls fine and YouTube video playback is smooth in Edge, so it is not system wide.

Again, in Chrome YouTube playback is smooth, if Chrome is clicked off into the background with another window open at foreground. So strange.

Any ideas beyond fresh installs of Chrome and basic troubleshooting which I believe has all been executed?

Thank you for your input.
 
Jan 5, 2019
1
0
10
0
Hi electrohermit,
i have exactly the same problem. The micro freezing also stops when Chrome is in the background. Also already tried all of your steps, nothing did work for me either. I hope someone has an idea how to fix this, I really would like to keep chrome..
So long, KS
 
Jan 6, 2019
3
0
10
0
Got exactly the same problem, everything started yesterday. Scrolling, video, everything has micro-freezes. Audio plays smoothly. No problems with Firefox, not even a single frame dropped on Youtube. So it's Chrome-only problem. Tried several solutions found for previous, similar problems, but with no effect. My best bet is that's a very fresh bug. Damn it, it even lags while I type this text...
 
Jan 6, 2019
2
0
10
0
Here with the same problem since 4th of January, is hard to find any info on internet about the issue.
Tried all the previous solutions and also disabled hardware acceleration but the problem still persist.
 
Jan 7, 2019
2
0
10
0
The same problem since yesterday, across two different Windows 10 devices (desktop & laptop pc, both on the education version of win10).

Reinstalled chrome, logged out, unloaded all add-ons, no joy. Unable to work with the browser, sounds indeed like a new little bug :)
 

Phillip Corcoran

Splendid
Moderator
Please stop hijacking the OP's thread -- he/she is looking for a fix, doesn't want to be bombarded with posts from others with the same problem, that's not gonna help him/her.

Start your own thread if you need help -- don't hijack someone else's.

Thank you.
 
Jan 7, 2019
2
0
10
0


You're right of course, I misunderstood the intention of the reply function.
But! My problem on the laptop actually went away about an hour ago.

Retracing my steps on the laptop -> logged out of Chrome, disabled all extensions, restarted the pc, removed chrome, restarted the pc, reinstalled chrome, logged back in, reactiaved all extensions -> problem still there.

Waited 2 hours -> problem gone. Not sure if this helps much, but it's something.
 
Jan 6, 2019
3
0
10
0

It's not hijacking, this seems to be a new bug and we want to draw people attention to this problem. Maybe someone already knows the answer. And for OP there is a feedback that it's not an individual problem, but something wider. Also we post solutions that didn't work and this alone might save someone's time.

For those interested - I've installed Chrome Canary and got the same problem, Firefox still works flawlessly. It's something with either Chrome engine or Windows.

Also tried to delete settings, go incognito, disable extensions and few minor tricks found all over net. No success so far.
 
Jan 6, 2019
2
0
10
0
It seems that AVIRA is the source of this problem.
They pusblished some tweets about it.
The only solution for this moment is to desisntall avida completely or start Chrome as an administrator (this seemed to work for me)
 
Jan 6, 2019
3
0
10
0


Thank you so much! This seems to be a problem.

I've been using Avira for something like 10 years or more and never had problems with it. Even disabled it recently, but disabling doesn't work.

But your 'run as administrator' tip solved the problem for me, even with Avira running. Great job, I hope it will work for the other users with this problem.
 
Jan 8, 2019
1
0
10
0
thank you so much,juan.soriano1986 and slepyjednorozec , i didn't have to remove avira, just ran chrome as admin. the problem is solved. i was about to reinstall windows 10.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
N Apps General Discussion 2
S Apps General Discussion 4
G Apps General Discussion 2
D Apps General Discussion 2
H Apps General Discussion 2
L Apps General Discussion 1
X Apps General Discussion 1
W Apps General Discussion 5
A Apps General Discussion 2
S Apps General Discussion 1
A Apps General Discussion 2
noyaus Apps General Discussion 2
liberty610 Apps General Discussion 3
Raceme007 Apps General Discussion 2
Mike Andronico Apps General Discussion 9
Boris_yo Apps General Discussion 2
M Apps General Discussion 2
C Apps General Discussion 1
S Apps General Discussion 7
Ransome Apps General Discussion 25

ASK THE COMMUNITY