Computer wont recognize external HDD for OS install

DHWreckage

Prominent
Apr 13, 2017
2
0
510
0
Hi guys,

i am trying to do a clean OS install on a new HDD i installed on my laptop, an older dell latitude E6440. here is what i have tried so far:
1) plug external HDD in, manual boot from USB
2) double check legacy boot was on and change boot order so USB is 1st
3) check onboard NIC settings, was set as enable inboard NIC w/PXE boot
4) changed NIC setting to enable inboard NIC w/o PXE boot
5) tried Disable inboard NIC
6) double checked HDD had install files on work laptop (all files accounted for)
7) tried 100 more times to boot from external USB with no luck
8) double check secure boot was off
9) try 100 more ties to boot
10) post on toms hardware

that is about the time i decided to come here and see what you guys thought, i keep getting an error that says:
1) no boot device found. press any key to reboot
2)PXE-E61 media test failure. check cable

any advice would be much appreciated!!
 

DHWreckage

Prominent
Apr 13, 2017
2
0
510
0


should i enable NIC w/o PXE or just disable it all together? also this hdd had windows installer burned to it, it has work on other computers!
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 13
H Laptop Tech Support 1
C Laptop Tech Support 2
B Laptop Tech Support 7
P Laptop Tech Support 1
F Laptop Tech Support 1
A Laptop Tech Support 2
D Laptop Tech Support 1
R Laptop Tech Support 7
G Laptop Tech Support 5
D Laptop Tech Support 3
R Laptop Tech Support 12
C Laptop Tech Support 1
J Laptop Tech Support 10
B Laptop Tech Support 2
B Laptop Tech Support 1
B Laptop Tech Support 1
digam Laptop Tech Support 6
S Laptop Tech Support 5
L Laptop Tech Support 8

ASK THE COMMUNITY