Connecting Active speakers to AVR pre-out HELP!

metallicmaggot

Distinguished
Jan 18, 2012
8
0
18,510
0
Hi,

Got a denon avr x2300w, all hooked up with 5.1, all set and working. Now, I have a pair of M-Audio AV40s, and I do want to keep them as my stereo system for regular day to day use. However, when I connect the speakers to the Pre-Outs, I do not see the speakers anywhere. No sound comes out of them, when I use even Zone -2.

Can anyone please help me with the settings?

Thanks!
 
Hi, no problem, glad to help mate.

Yeah, so basically, the Zone 2 is an analogue out put and will not play audio from an HDMI input. So, what ever you want to come out of zone 2, you will need to connect that device to one of the RCA inputs on the A/V receiver. (the group of red and white plugs marked 'AUDIO IN ASSIGNABLE') The PCM setting will be in the setup menu somewhere, i am not 100% familiar with this model, but im sure the instruction manual will tell you (if you have it) if not you can download a version. Having said that you may not need to adjust this setting! First, try this: Try selecting the tuner (radio) source, and see if you get the audio coming out of zone 2. If you do, then all you need to sort out is connecting your PC to the amp using one of the fore mentioned RCA connections.

Hope this is clear enough.

Good luck and let me know how you get on!

Kenton.
 
Hi, you have to select a specific input source to be outputted through the zone 2 line. Also, try changing the audio output signal on zone 2 from 'through' to 'PCM'.

One other thing, make sure you have an analog backup connection aside from optical or digital coaxial connections. You will need this backup connection as most models cannot convert (DAC) the digital input signal to an analog signal, which is needed for Zone 2 output.


Hope this may help, let us know how you get on.

Kenton.
 

metallicmaggot

Distinguished
Jan 18, 2012
8
0
18,510
0
Hey Thanks a ton!

Though just to clarify: "you have to select a specific input source to be outputted through the zone 2 line".

My PC is connected to the SAT/CAB on the receiver with an HDMI cable. You are suggesting I assign a dedicated channel to ZONE 2? IF so how? Should I connect my PC to the receiver with a coaxial? If so, what after connecting it (I am asking cause I have already tried this to no effect)?

"try changing the audio output signal on zone 2 from 'through' to 'PCM' " - From where? I can see the option to assign inputs, but there is no way to assign outputs or change output levels. Can you just guide me in the general direction?

"One other thing, make sure you have an analog backup connection aside from optical or digital coaxial connections. You will need this backup connection as most models cannot convert (DAC) the digital input signal to an analog signal, which is needed for Zone 2 output."

What does a "backup connection" mean? The AV40s are active monitors, they are currently connected to the Analog RCA of the "pre-amp" out of the receiver.

I am sorry for being a 'DUD' but I am at my wit's ends.

Thanks!
 
Hi, no problem, glad to help mate.

Yeah, so basically, the Zone 2 is an analogue out put and will not play audio from an HDMI input. So, what ever you want to come out of zone 2, you will need to connect that device to one of the RCA inputs on the A/V receiver. (the group of red and white plugs marked 'AUDIO IN ASSIGNABLE') The PCM setting will be in the setup menu somewhere, i am not 100% familiar with this model, but im sure the instruction manual will tell you (if you have it) if not you can download a version. Having said that you may not need to adjust this setting! First, try this: Try selecting the tuner (radio) source, and see if you get the audio coming out of zone 2. If you do, then all you need to sort out is connecting your PC to the amp using one of the fore mentioned RCA connections.

Hope this is clear enough.

Good luck and let me know how you get on!

Kenton.
 

metallicmaggot

Distinguished
Jan 18, 2012
8
0
18,510
0
Hey thanks a ton! Couldn't do anything you suggested! Thanks a ton though. I have connected the actives with a Behringer UCA 202. Now I can use them with the receiver being off, so saves on electricity.
 
Thread starter Similar threads Forum Replies Date
dopeeh Audio 1
N Audio 1
K Audio 4
L Audio 1
S Audio 1
N Audio 4
T Audio 7
D Audio 1
K Audio 1
T Audio 9
N Audio 2
S Audio 8
3Bass Audio 1
Z Audio 1
J Audio 2
D Audio 3
P Audio 2
Z Audio 4
D Audio 2
J Audio 1

ASK THE COMMUNITY