Coolpix L840 video quality looks "soft"

TheFatWarlock

Estimable
Dec 1, 2015
2
0
4,510
0
So when I record video on my L840, the video looks "soft". I watched test videos for the L840 and it doesn't have that soft look. I'm not sure if its something I need to change in the settings but I made sure the setting for "Soft" was off.
 

basroil

Honorable
Are you a professional videographer and know how to post process your shots? If the answer is no, that's probably the reason.

Of course, it could just be that you grimed up the lens, though that can be fixed with a lens cleaning kit from BH/adorama (which you should always have just in case)
 

TheFatWarlock

Estimable
Dec 1, 2015
2
0
4,510
0
Thank you for replying. I'm very new to cameras so I hope that answers your question. I dont think its because of a dirty lens because the pictures that I take are perfectly fine and while I'm recording a video, the video looks fine until I stop recording and look at the video
 

basroil

Honorable

In that case it's just user error. I suggest browsing cinema5d's website for tips on how to shoot video.
 
Thread starter Similar threads Forum Replies Date
I Digital Cameras 1
G Digital Cameras 1
R Digital Cameras 1
P Digital Cameras 1
G Digital Cameras 0
F Digital Cameras 1
D Digital Cameras 1
J Digital Cameras 1
J Digital Cameras 1
S Digital Cameras 2
J Digital Cameras 12
G Digital Cameras 0
C Digital Cameras 6
S Digital Cameras 2
K Digital Cameras 1
K Digital Cameras 2
M Digital Cameras 7
L Digital Cameras 3
F Digital Cameras 1
S Digital Cameras 1

ASK THE COMMUNITY