Cursor wont click....on lenovo labtop. ..Im locked out, I cant sign in because i cant click on anything. Please help

Thread starter Similar threads Forum Replies Date
mfenton27 Laptop Tech Support 4
J Laptop Tech Support 1
N Laptop Tech Support 1
G Laptop Tech Support 1
C Laptop Tech Support 1
H Laptop Tech Support 1
D Laptop Tech Support 1
A Laptop Tech Support 2
P Laptop Tech Support 3
J Laptop Tech Support 8
V Laptop Tech Support 3
I Laptop Tech Support 1
L Laptop Tech Support 2
T Laptop Tech Support 1
A Laptop Tech Support 4
S Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 3
C Laptop Tech Support 3
F Laptop Tech Support 12
Similar threads
Question toshiba satellite a665-s5170 stuck on blank screen with top left cursor after bios screen
Solved! My cursor disappears when I take the mouse out
I bought a new Corsair M65 pro and my cursor will move but I cant use left or right click
Solved! My cursor can move, but can't click on anything but the program I am on.
need to do update but computer froze and can't click on anything
My laptop is stuck on one chrome window. It will not accept clicks, but the cursor moves. It will allow ctrl+alt+delete, but w
Surface pro usb mouse and keyboard issues. Both show cursor moving but I can't click on anything.
When i am turning on my acer NE4RS mouse isn't appearing and i am not able to click to insert my password
My cursor moves but it wont let me click on anything. I didnt change any settings
Lenovo G50 cursor moves but won’t click on anything. There’s no touchpad driver option on device manager.
Touchpad can scroll and click but can't move the cursor
Hi I have lenovo 50-70 whenever I type or click anywhere it selects first by default or cursor goes on top right. I have tried
My cursor moves and lets me click some things but most things it won’t let me click at all
My acer E1-531 laptop is starting up..my cursor works..i click to go to page to login with my password & it will not allow me
Touchpad not clicking
My mouse works but wont let me highlight or right click/select anything?
Cursor moves but won't click on anything...its called synatics pointer
Cursor moving about screen but unable to click in to anything
I can\'t click with the touchpad on my emachine e525
Laptop Cursor Clicks By Itself w/o External Mouse & Touchpad Disabled

ASK THE COMMUNITY