Dell 1525 Gray screen with 1/2" vertical black line

dnwxmn

Estimable
Dec 14, 2015
2
0
4,510
0
Hello, when i power up my Dell 1525, all I get is a dark gray screen (very little light), no images, and after the Windows sound, a black vertical line forms on the right side (faint) about a half inch wide. I've replaced the LCD screen and the Inverter, but the same thing happens. If I hook up an external monitor, the display works fine. Anyone have an idea what is wrong? Is it a bad lcd cable or something with the motherboard?
 
Many people said if it works on an external monitor, the GPU is good. The GPU is a chip, the output pins for the external monitor are not the same pins for the internal screen. So the output could be good for one screen and not good for the other.
 
Many people said if it works on an external monitor, the GPU is good. The GPU is a chip, the output pins for the external monitor are not the same pins for the internal screen. So the output could be good for one screen and not good for the other.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 1
S Laptop Tech Support 3
L Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 2
J Laptop Tech Support 1
C Laptop Tech Support 1
T Laptop Tech Support 1
J Laptop Tech Support 1
B Laptop Tech Support 3
E Laptop Tech Support 1
V Laptop Tech Support 1
P Laptop Tech Support 1
F Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 1
P Laptop Tech Support 5
D Laptop Tech Support 9
S Laptop Tech Support 4

ASK THE COMMUNITY