Dell Inspiron 15 7567 doesn't detect Intel 600p 512GB m.2

inidhelp

Prominent
Apr 20, 2017
3
0
510
0
Hi all,

So I just bought a brand new Dell Inspiron 15 7567 laptop.
I tried to upgrade storage to Intel's 600p m.2 series, but my laptop won't recognize it.
This one is newer version of 7567 with 1050ti, and on the spec sheet it says that m.2 PCIe is compatible.
This laptop comes only with 256gb m.2
BIOS seems that it detects the drive, but when I plug in my USB Windows installer, no drive is detected to install windows..
I searched through so many threads and tried all bios configuration, but still no good...

Please help me... :'(
 

hang-the-9

Titan
Moderator


That should see the drive, did you check with Dell support? Or get an external enclosure for the drive and try cloning the existing drive over.
 

inidhelp

Prominent
Apr 20, 2017
3
0
510
0


I tried all things you mentioned....
 

hang-the-9

Titan
Moderator


What happened after you did the clone? Did it just skip over trying to boot? Is the drive listed in the BIOS as a boot device selection?
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 8
Hlhr777 Laptop Tech Support 1
M Laptop Tech Support 0
S Laptop Tech Support 1
Fox112003 Laptop Tech Support 0
vronti Laptop Tech Support 0
lin1614 Laptop Tech Support 2
kolabee18r Laptop Tech Support 0
K Laptop Tech Support 1
P Laptop Tech Support 9
O Laptop Tech Support 6
Aedan929 Laptop Tech Support 2
A Laptop Tech Support 8
S Laptop Tech Support 1
T Laptop Tech Support 3
B Laptop Tech Support 2
D Laptop Tech Support 3
C Laptop Tech Support 3
S Laptop Tech Support 1
U Laptop Tech Support 2

ASK THE COMMUNITY