dell inspiron 5737 - 5870m problem

pololop

Distinguished
May 7, 2008
3
0
18,510
0
Hello,

While playing a game on my Dell, A blue screen showed up with a atimpkg.sys error. I rebooted the it and it was ok until it showed up again after 2-5 minutes.

I uninstalled the drivers and had nothing but problems after that. Whenever the new driver is installed from Dells portal, once it goes past the windows logo and immediately shows me the black screen with the cursor blinking on the upper left side. Every next reboot is just stuck on the windows logo.

If I uninstall the drivers from SAFE MODE I can boot and see the card in the Display Manager.

Please help! Not sure what is wrong - I want to try to avoid Formatting. Thank you Guys

Windows 7 x64 on an SSD
 

pololop

Distinguished
May 7, 2008
3
0
18,510
0
That is what I am afraid of. I dont want to Bake another Graphic card in the Oven :/
I tried 5 different drivers - from AMD, Dell, Guru and other.

I will try the FOrmat when I get a Hard Drive to backup my files.

If anyone has an Idea what I can try with this - I am open!
 
Thread starter Similar threads Forum Replies Date
alexlora87 Laptop General Discussion 7
venuspa Laptop General Discussion 3
l_am_bongz Laptop General Discussion 1
pikabing Laptop General Discussion 1
kingrulz Laptop General Discussion 1
A Laptop General Discussion 2
A Laptop General Discussion 1
P Laptop General Discussion 0
Pistachio921 Laptop General Discussion 1
D Laptop General Discussion 1
D Laptop General Discussion 1
J Laptop General Discussion 1
K Laptop General Discussion 1
N Laptop General Discussion 1
A Laptop General Discussion 1
M Laptop General Discussion 1
N Laptop General Discussion 1
C Laptop General Discussion 3
B Laptop General Discussion 2
A Laptop General Discussion 4

ASK THE COMMUNITY