Dell Inspiron13 stuck in POST loop

stevestover48

Prominent
Oct 28, 2017
3
0
510
0
Recent upgrade to INTEL RAPID STORAGE TECHNOLOGY DRIVER and it tanked my Dell Inspiron 13 .
Now it gets to the Dell splash screen and 30 seconds later it reboots to the splash screen and under that it says "PREPARING AUTOMATIC Repair- after that it waits 20 - 30 seconds and reboots to the Dell splash screen and it does the same thing over & over until i shut it off.

I've tried all the remedies here but maybe there's still one out there I haven't tried yet? Maybe...?

That's all I've got so any help would be greatly appreciated.
Thank you - steve
I can be reached at: <Email redacted by Moderator>
 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
145
Change to ide / disable AHCI in the BIOS

Then see if it boots. If it does, if you updated the AHCI/SATA driver in device manager, roll the driver back. Reboot. Then enable AHCI again

Mod: The email is in the bottom post that you merged
 

USAFRet

Illustrious
Moderator
MERGED QUESTION
Question from stevestover48 : "I'm having the same problem, but this didn't work on mine."



 

Paul NZ

Admirable
Sep 15, 2014
1,256
1
6,260
145
Change to ide / disable AHCI in the BIOS

Then see if it boots. If it does, if you updated the AHCI/SATA driver in device manager, roll the driver back. Reboot. Then enable AHCI again

Mod: The email is in the bottom post that you merged
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 0
SkiBaBopBaDopBop Laptop Tech Support 1
Mercury619 Laptop Tech Support 1
aGamerThatHasATerriblePC Laptop Tech Support 2
W0lfs0ng Laptop Tech Support 0
beejayel30 Laptop Tech Support 0
Komla Laptop Tech Support 3
J Laptop Tech Support 0
T Laptop Tech Support 2
Shock31 Laptop Tech Support 0
O Laptop Tech Support 0
T Laptop Tech Support 0
S Laptop Tech Support 4
A Laptop Tech Support 1
Ethereal Epoxy Laptop Tech Support 0
D Laptop Tech Support 1
satanseven Laptop Tech Support 1
RamanMistri Laptop Tech Support 0
dietherdeyv Laptop Tech Support 0
P3T2 Laptop Tech Support 2

ASK THE COMMUNITY