Dell Venue Pro 5830 goes into a boot loop after an incomplete install

redrxturbo

Estimable
Oct 12, 2014
2
0
4,510
0
The system is in a reboot loop with the message " attempting to recover installation" and then "Restoring Previous Version of Windows".

The system can be shut down by holding the shutdown button for 10+ seconds. On power up it continues the reboot loop. I can access the bios, however, changing to default setting doesn't make a difference. Built in diagnostics everything is OK. There does not appear to be a quick and dirty way to force a boot of a thumb drive or CD.

Updated the BIOS and all currents updates before the Windows Anniversary install.
 

redrxturbo

Estimable
Oct 12, 2014
2
0
4,510
0


Venue Pro is a tablet with only one micro USB external connector. I'm inclined the think the problem is with the 32 GB flash memory on which the operating system is installed.

 
Thread starter Similar threads Forum Replies Date
1slavicc Laptop Tech Support 2
K Laptop Tech Support 1
Shehryar123.K Laptop Tech Support 1
Goutham A Nair Laptop Tech Support 0
TatsuakiChouda Laptop Tech Support 0
Bagman1972 Laptop Tech Support 0
Dodger X Laptop Tech Support 0
T Laptop Tech Support 1
N Laptop Tech Support 1
K Laptop Tech Support 3
Pharoah742000 Laptop Tech Support 0
T Laptop Tech Support 5
B Laptop Tech Support 1
O Laptop Tech Support 1
U Laptop Tech Support 7
P Laptop Tech Support 1
L Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 1
K Laptop Tech Support 1

ASK THE COMMUNITY