[Windows 7] Dell N5050 not letting me open BIOS or Boot Setup

Aug 26, 2018
1
0
10
0
I have a 6-7 year old Dell N5050 that is not letting me enter into its BIOS or go to Boot Setup (in order to enable it for booting via a USB/DVD).

Specs:

W7 Home Premium x64

i3-2370M 2.40 ghz (yes its old)

4.00 gb ram

Symptoms:

When computer starts, Dell loading bar fully loads. After that, screen goes to select your operating system (with Windows 7 as the only option), then laptop shuts down and boots back up. In order to get through Windows, I have to repeatedly press Enter so Windows 7 will get chosen, otherwise, it will continue in an infinite boot loop.

On top of that, if I try going into the BIOS (F12 for me) or the Boot Setup menu (F2) it will quickly flash open, then the laptop will restart and once again start looping.

Once I get into Windows 7 (by repeatedy smashing Enter on startup), Windows Explorer doesn't work properly. When I try to right click something, the right click menu flashes then dissappears and doesn't let me do anything. Because of that, I'm unable to copy, paste, extract stuff etc.

For some reason, its showing as if the laptop is in a workgroup? This would make it so when I tried opening Task Manager, I'd get the Workgroup task manager instead (with log off and disconnnect as my only options). I looked online and read that creating a new user account would alleviate this, and so I did, and it does seem to work properly on the new account, however, once I open Task Manager it closes itself and won't let me interact with it.

On top of the wonkiness with system going on, the keyboard suddenly stopped working. I've had to attach an external keyboard via usb in order to be able to input anything.

Yesterday, I managed to somehow get windows explorer and the computer to work for a while. Given that chance, I managed to backup some crucial and valuable photos and videos on an external HDD (that I specially bought for this, on the suspicion of a virus). I was also able to run Rkill, and install Malwarebytes Chameleon that I had loaded into the external HDD before plugging it in. I ran the Malwarebytes Rootkit tool, the AdWare tool and ran a full system scan with Malwarebytes. It found 1550 threats, out of which 4 were marked as Malware. Now, here comes the sad part. Everything seemed to be working fine, but when I ran Malwarebytes AdWare tool, it found 26 threats and in order to remove them I had to restart the laptop. So restart I did, hopefully everything was fixed, only to find the laptop doing the same thing as described before.

I'm also unable to start a defrag on the HDD (to find out if maybe its a corrupted HDD). The laptop has Norton installed (which I was vehemently opposed to, preferring Bitdefender or Kaspersky but oh well...) and when I try to run it, the computer by itself chooses to stop the scan...

So here are the options that I've thought about or read through investigating on the net:

Some kind of virus, however I can't boot through a USB or DVD in order to be able to use a Windows ISO/boot antivirus like norton/bitdefender etc, since the computer just shuts down when I try to reach boot setup/bios

Corrupted HDD, however I'm unable to run any diagnostics on this, since I can't even run defrag to see if something's wrong on what little defrag can tell me, let alone try to run any other apps (the computer suspiciously always seems to click on "cancel" on whatever I'm running, even though I haven't clicked on anything myself)

Sorry for the long writeup, I was trying to provide as much info as possible.

Any thoughts?
 

amelia93

Banned
BANNED
Jul 20, 2018
6
0
20
3
I got just a black screen, no boot images, no logo, no bios selection, and so on... Basically, my screens are looking for an input but as they see it... There are none
 
Last edited by a moderator:

amelia93

Banned
BANNED
Jul 20, 2018
6
0
20
3
I got just a black screen, no boot images, no logo, no bios selection, and so on... Basically, my screens are looking for an input but as they see it... There are none
 
Last edited by a moderator:
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 0
S Laptop Tech Support 0
Navneet Gautam Laptop Tech Support 1
TypicalOven Laptop Tech Support 6
G Laptop Tech Support 1
kimyunz Laptop Tech Support 0
T Laptop Tech Support 0
C Laptop Tech Support 1
R Laptop Tech Support 1
anujsingapore Laptop Tech Support 1
M Laptop Tech Support 3
P Laptop Tech Support 0
shujinko45fox Laptop Tech Support 1
N Laptop Tech Support 6
F Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 1
H Laptop Tech Support 2
D Laptop Tech Support 2
H Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS