disable rotation smart gesture setting on asus laptops

khaf

Estimable
Oct 17, 2015
1
0
4,510
0
The rotation smart gesture feature is not getting disabled on my asus x533m. I've tried all the clockwise anticlockwise gestures but lately my TouchPad has also stopped working. Please help!
 
Hi,

Please do try these troubleshooting steps that may help in resolving that issue.
- First is to connect an external mouse first so you could perform these troubleshooting steps.
- Uninstall/reinstall the Touchpad driver from Device Manager
- Right click on Touchpad driver then reboot the laptop that should reinstall the driver automatically.
- If that doesn't work there should be a key combination on your keyboard that could enable or disable your Touchpad. (fn+F5) if i'm not mistaken.
 
Hi,

Please do try these troubleshooting steps that may help in resolving that issue.
- First is to connect an external mouse first so you could perform these troubleshooting steps.
- Uninstall/reinstall the Touchpad driver from Device Manager
- Right click on Touchpad driver then reboot the laptop that should reinstall the driver automatically.
- If that doesn't work there should be a key combination on your keyboard that could enable or disable your Touchpad. (fn+F5) if i'm not mistaken.
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 0
V Laptop Tech Support 5
fotovati Laptop Tech Support 5
A Laptop Tech Support 3
K Laptop Tech Support 3
D Laptop Tech Support 2
D Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 4
O Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 0
N Laptop Tech Support 1
T Laptop Tech Support 6
C Laptop Tech Support 4
S Laptop Tech Support 2
M Laptop Tech Support 5
O Laptop Tech Support 1
X Laptop Tech Support 2
R Laptop Tech Support 1

ASK THE COMMUNITY