Don't want Divx codec to read my videos


Jan 25, 2010

After I installed Divx yesterday, it takes ages while watching a video to makes jumps (skip the beginning, etc). I guess Divx codec "took over" the video watching process, but I don't want that. I went to Divx's settings but there's nothing about preventing Divx to take control over all video watching.

Any idea ?


Nov 27, 2012


Kindly I ask your attention.

Go to your movie files, right click on one of them and than ad Porportions, there you can set the program to open with, choos one you want and confirm it. If you have more different movie file types, do the same and your done.

Startmenu/Configurations/ and search there for File associations or simular to it, you can do this with the Searchbar.

The path it shows me is:

Configuratiescherm\Alle Configuratiescherm-onderdelen\Standaardprogramma's\Koppelingen instellen

Configurationscreen|All Configurationscreen-parts|Standardprograms\Shortcut adjustments (options)

If you still don't know what to do, don't do it.
What I recogment is a System Backup first if you haven't any and that change it.

Hopefully I let you known enough and that you will find the answers you seek! :D

Good luck and have fun doing it! :D

Best Regards,



Nov 27, 2012
:hello: Again,

You could start your browser and search for a Free file association software download.

Free file association software download

Try different phrases, with different search engines.

File association handler
All file association software
File association manager
And so on.

Don't forget Free in front of it.

If you like, create a list of all the sound and movie files and keep it ad My Documents. And next time you have/want to install a player, open and check it. Normally players will ask you to assosiate files with the program, there you can set it to yes or no.

:eek: :pt1cable: :D

Any idea's?

Well, :non:

:eek: :pt1cable: Deinstall the player and install again, this time you choos between the assosiations and set them to yes/no.

:eek: :eek: :pt1cable: :pt1cable: If the OS created a Restore point, you could use this.

:eek: :eek: :eek: :pt1cable: :pt1cable: :pt1cable: Or, just reinstall the OS.

:eek: :eek: :eek: :eek: :pt1cable: :pt1cable: :pt1cable: :pt1cable: Or, stop using your computer.

LOL! :pt1cable: