drive letter allocation

denlov

Commendable
Nov 17, 2016
4
0
1,510
0
if I allocate Letters X or Y to a USB Flash drive it shows in disk management but not in devices and drives all other letters ok
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
You can upload the screenshots to an image hosting website and just post the link over here.
Have you tried using different letters except fro X and Y? Does the issue persists? X and Y could be used/kind of reserved by something else in your computer.

D_Know_WD :)
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
Hi there denlov,

It's not really clear what the actual issue is. Could you please provide some more information?
Also, it would be nice to provide a screenshot of Disk Management.

What are the options that you get when you right click on the USB drive, while in Disk Management?

It would be a good idea to attach the drive to another system, so you can see if the issue persists. Also, you can try to assign a different letter, except for X or Y.

Let me know how this goes,
D_Know_WD :)
 

denlov

Commendable
Nov 17, 2016
4
0
1,510
0


 

denlov

Commendable
Nov 17, 2016
4
0
1,510
0
The drives work fine in my win10 laptop using letters X & Y. This only happens in my main Win10 computer Lenovo AIO700 24ish i5 ideacentre.
X&Y are the only 2 drive letters affected, in drive manager i can open them as normal access and run content but when I click on my computer on the desktop they are not listed in Devices & Drives but all other drives are. i have screenshot but i do not know how to attach it to this post copy and past does not work
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
You can upload the screenshots to an image hosting website and just post the link over here.
Have you tried using different letters except fro X and Y? Does the issue persists? X and Y could be used/kind of reserved by something else in your computer.

D_Know_WD :)
 

denlov

Commendable
Nov 17, 2016
4
0
1,510
0
I have allocated different letters to the drives and they show up as normal it is only X & Y that do not show.
I don't think X & Y can be allocated to anything else as they still show in the list of free drive letters
Could there be something wrong in the registry
 
Thread starter Similar threads Forum Replies Date
SyndiShanX Apps General Discussion 1
T Apps General Discussion 1
S Apps General Discussion 1
P Apps General Discussion 5
D Apps General Discussion 4
H Apps General Discussion 2
J Apps General Discussion 3
K Apps General Discussion 2
E Apps General Discussion 3
G Apps General Discussion 3
V Apps General Discussion 3
A Apps General Discussion 3
W Apps General Discussion 4
D Apps General Discussion 3
F Apps General Discussion 3
G Apps General Discussion 2
F Apps General Discussion 2
K Apps General Discussion 3
E Apps General Discussion 6
omermaras Apps General Discussion 4

ASK THE COMMUNITY