Eee PC 901 new hardward wizard keeps opening

itm

Distinguished
Apr 10, 2004
25
1
18,585
0
I have an Eee PC 901 running the original Windows XP Home Edition O/S. Whenever I boot I get the "Found New Hardware" wizard opening, once for the BT-253 Bluetooth adapter (which it cannot locate a driver for), and another for an "unknown" device.
I have tried removing both of these devices from Device Manager, but as soon as I reboot I get the "Found New Hardware" wizard re-appearing for both.
Any idea why this might be happening?
 

itm

Distinguished
Apr 10, 2004
25
1
18,585
0
...and when I select the option to search for the software automatically I get the error: "Cannot install this hardware - the hardware was not installed because the wizard cannot find the necessary software"
I've now managed to find a driver that works for the Bluetooth adaptor, but the other hardware is simply listed as a System Device in Device Manager, so I don't know what sort of driver it needs. I downloaded and installed the chipset drivers from the Asus site but it didn't help.
???
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 9
David66 Laptop Tech Support 3
M Laptop Tech Support 3
S Laptop Tech Support 9
K Laptop Tech Support 1
P Laptop Tech Support 2
Franznathan Laptop Tech Support 1
Mvnch Laptop Tech Support 0
OhGod Laptop Tech Support 3
L Laptop Tech Support 1
B Laptop Tech Support 2
tredalekeru Laptop Tech Support 1
X Laptop Tech Support 1
D Laptop Tech Support 1
1 Laptop Tech Support 2
A Laptop Tech Support 1
B Laptop Tech Support 1
W Laptop Tech Support 1
G Laptop Tech Support 1
C Laptop Tech Support 2

ASK THE COMMUNITY