Fan problem

hemeid

Distinguished
Sep 17, 2006
22
0
18,560
0
Dear Sir

I bought laptop Dell XPS m1710 before 4 years.
My Components
PROCESSOR: Intel® Core™ 2 Duo T7600 (2.33GHz, 4MB L2 Cache, 667 MHz FSB)
OPERATING SYSTEM: Genuine Microsoft Windows XP Professional+Service Pack 2
MEMORY: 2GB DDR2 SDRAM at 667MHZ, 2 DIMM
HARD DRIVE Speed: 100GB SATA Hard Drive (7200RPM)
OPTICAL DRIVE: 8X CD/DVD Burner (DVD+/-RW) with double-layer DVD+R write capability
VIDEO CARD: 512MB NVIDIA® GeForce™ Go 7950 GTX
SOUND OPTIONS: Integrated Sound Blaster® Audigy™HD Software Edition


Then i decided to install windows 7 professional 64bite.
After installation the sound of the fan become too loud.and the laptop become so slow.
The heat of my laptop increased,


This is the result without running any programs.

I forget in the bottom of laptop there is two fans.
the one which on the right didn't working,only the left working.

Thank you.

 
Thread starter Similar threads Forum Replies Date
Larrson38 Laptop General Discussion 1
HoneyPluz Laptop General Discussion 2
W Laptop General Discussion 0
bennywiz Laptop General Discussion 0
Xelen Laptop General Discussion 0
S Laptop General Discussion 4
F Laptop General Discussion 2
mikiyaslemlemu Laptop General Discussion 3
M Laptop General Discussion 1
Hosseinhanifi Laptop General Discussion 2
ss4p Laptop General Discussion 3
Escabor Laptop General Discussion 6
P Laptop General Discussion 2
Azraei Laptop General Discussion 8
G Laptop General Discussion 5
P Laptop General Discussion 0
A Laptop General Discussion 11
Josip975 Laptop General Discussion 2
Paulo Paz Laptop General Discussion 1
A Laptop General Discussion 0

ASK THE COMMUNITY