Fault with audio jack, Picks up devices (but incorrectly) but no audio.

mrbean414

Prominent
Nov 9, 2017
2
0
510
0
My PC will no longer play audio and yet will detect devices. It will also say there is a speaker connected when its only an AUX cable. Please help me, it worked fine yesterday.

Its worth noting that i did take out GPU and moved it about and cleaned it and then put i back, could this have broken it? thank you for anybody who can comment and help me out.
 
Try this...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".

 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from mrbean414 : "Audio jack issues"



 
Try this...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".

 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 2
R Laptop Tech Support 1
M Laptop Tech Support 2
R Laptop Tech Support 2
M Laptop Tech Support 4
L Laptop Tech Support 2
H Laptop Tech Support 1
M Laptop Tech Support 10
L Laptop Tech Support 6
J Laptop Tech Support 1
T Laptop Tech Support 4
Matt-Sir Laptop Tech Support 7
M Laptop Tech Support 1
D Laptop Tech Support 3
D Laptop Tech Support 1
A Laptop Tech Support 1
H Laptop Tech Support 1
C Laptop Tech Support 5
M Laptop Tech Support 2
M Laptop Tech Support 1

ASK THE COMMUNITY