Fresh install of XP - deleted all Acer partitions on HDD

famreeks

Distinguished
Apr 22, 2005
2
0
18,510
0
I have removed the HDD from the Aspire netbook and connected it to my Desktop. I can read the drive and used a XP install CD to reformat ALL partitions even the recovery partition ( because recovery did not work) .

However it seems to install and load OK but when I go to restart the HDD IN the Aspire it comes up with blue screen errors and not run windows- would run windows on the desktop though.

What is wrong? Do I need to do the XP install via a USB device with the HDD IN the Aspire only??

Cheers
 

alyoshka

Distinguished
Oct 2, 2009
576
0
19,010
45
Yes.
Or you could try running it in the Acer in safe mode the first time. If it works and chooses the right hardware good for you , if not, then a clean install in the Acer machine is the best way to go.
 

howardp6

Distinguished
Aug 19, 2008
67
0
18,590
2
If you reinstalled the operating system in your desktop using the hard drive from your Aspire netbook, you are ignoring the probability the you have a different chipset and motherboard in the desktop and netbook. The installation process installs the drivers for both the chipset and motherboard. You have do the installation in your netbook. You would have to make a bootable USB drive to perform the installation process. I would suggest you use a more modern operation system the Windows XP.
 

famreeks

Distinguished
Apr 22, 2005
2
0
18,510
0
HI Howardp6,

Thaks for the info. I did reckon I would need to install drivers later but as you can see I was oversmart and encountered troubles.

Which OS would you use? I thought win7 would be too high end for the lack of ram in the netbook so thats why I wanted to reinstall XP - Happy to have your input

THE second problem now is I did create a boot USB - I thought I had correctly- with I386 and all the necessary files - Used instructions on the second thread on this link:

http://discuss.pcmag.com/forums/thread/1004427668.aspx

Anyways the USB boots on the net book but I get :

C: prompt with the message 'Type the name of the command interpreter e.g. C:\windows\command.com)

I went to use fdisk.exe and nothing. I tried command.com and it said t was the wrong version so I replaced the version of command.com and reinserted the USB drive and now I get:

Starting....

Please press Ctl +ALT+ DELETE to restart yout computer

Nothing is happening???

What do I do??

 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 3
Z Laptop Tech Support 1
I Laptop Tech Support 8
D Laptop Tech Support 3
D Laptop Tech Support 1
T Laptop Tech Support 14
G Laptop Tech Support 7
M Laptop Tech Support 1
I Laptop Tech Support 3
P Laptop Tech Support 5
DocChikara Laptop Tech Support 9
M Laptop Tech Support 2
R Laptop Tech Support 2
E Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 7
O Laptop Tech Support 4
D Laptop Tech Support 1
2 Laptop Tech Support 9

ASK THE COMMUNITY

TRENDING THREADS