front audio jack doesnt work

nuka03

Prominent
Aug 23, 2017
5
0
510
0
so i have a headset that works perfectly on my laptop. both the microphone and the audio works. its a single wire so no dual jacks. on my desktop however the audio works fine, when i plug it in the back of the pc in the green input. but the microphone doesnt work when i have it plugged in there. at the front of the pc there are 2 inputs a microphone and a regular audio input. the audio one doesnt work for some reason and isnt even listed with the other inputs in the realtek audio configurator. i think if i can get this front audio input to work then i can plug my headset in here and both the audio and the microphone will work.
already tried reinstalling the drivers and making sure the microphone volume isnt on 0. current audio driver is the realtek high definition audio codec R2.82. since the desktop has two jacks 1 microphone 1 audio and my headset has only one input do i need a splitter? will that solve the problem and detect the audio input jack and have it all working?
 
Front jacks usually have dangling cables which have to be connected on specific connectors on the motherboard, if that is supported. For not working - cable might be broken, jack could be broken etcv

If you buy new headset - USB one would be the best in
 

nuka03

Prominent
Aug 23, 2017
5
0
510
0


What then is the problem with the front audio jack just not working at all? I did get the fornt microphone jack working though by selecting that i was using a headset. Mic still doesnt work but audio does. Could you give me a link of this splitter to see what im looking for
 

nuka03

Prominent
Aug 23, 2017
5
0
510
0
BTW could i solve this by buying a new headset and if so what kind do i need to buy?

 
Front jacks usually have dangling cables which have to be connected on specific connectors on the motherboard, if that is supported. For not working - cable might be broken, jack could be broken etcv

If you buy new headset - USB one would be the best in
 

nuka03

Prominent
Aug 23, 2017
5
0
510
0


just tested a headset with microphone that did have two seperate cables for audi and mic. didnt work either. going to buy a headset with a usb cable now last option really. will post if it works or not for any with the same problem.
 

nuka03

Prominent
Aug 23, 2017
5
0
510
0
alright got the new headset with usb cable and it worked instantly didnt need to download or change anything! so thanks to alabacho for the solution.
 
Thread starter Similar threads Forum Replies Date
Captain Kino Audio 0
N Audio 1
S Audio 1
M Audio 2
D Audio 3
J Audio 2
1 Audio 2
H Audio 8
D Audio 2
L Audio 16
T Audio 3
B Audio 5
T Audio 1
F Audio 1
R Audio 1
O Audio 1
1 Audio 1
B Audio 1
K Audio 1
S Audio 10

ASK THE COMMUNITY