Full Screen TV

Scotty316

Commendable
Jun 15, 2016
1
0
1,510
0
I just got a new Asus laptop with Windows 10, when hooking up the HDMI to my Samsung TV I was hoping to watch a movie in full screen, however this didn't happen. The screen on the TV was small. I've tried many different suggestions, the closest I came was pressing Windows button and 'P' and selecting 'Extend'. The TV reverted to the windows homepage screen with movie sound as the laptop continued to show the movie. Any suggestions? Also tried going in through the display option and instead of two separate boxes named 1 and 2 it's showing one box named 1/2. Help before I declare war on technology!!
 

ScrewySqrl

Distinguished
Moderator
Aug 2, 2010
119
0
18,660
23


what you need to do uis adjust the settings in your drivers to expand the display to the edges.

if you have teh 1|2 then its using the highest shared resolution between the laptop and TV (probly 1366x768). you want to change that to 'extend' instead
 

Tri23

Respectable
May 31, 2016
198
0
1,960
58
1) this is posted in the wrong forum.

But what I would recommend is the following,
a) Ensure you have the correct drivers on the lappy from Asus website for Win10.
b) Change the resolution on the laptop
c) Change the settings on the TV. (should be a screen size / display adjustment setting.)
d) Your laptop should have a function key for how it displays. (clone / extend / etc).. try messing with that setting to see if it resolves.

Or.. work arounds....
1) Google Chromecast works really well. :)

Info you are missing.
- Model of the TV.
- Model of the laptop.

Your samsung TV should have a max resolution setting, which I'd be curious what it is.

Anyways.. maybe this helped? Good luck! :)
 

Altea kai

Commendable
May 18, 2016
7
0
1,510
0
I have a Sony Bravia 52 inch TV. I have connected my Laptop to my TV through the HDMI cable to watch movie in full screen. And I have not problem with it. It's working properly.
 

ScrewySqrl

Distinguished
Moderator
Aug 2, 2010
119
0
18,660
23


what you need to do uis adjust the settings in your drivers to expand the display to the edges.

if you have teh 1|2 then its using the highest shared resolution between the laptop and TV (probly 1366x768). you want to change that to 'extend' instead
 

ASK THE COMMUNITY