Getting BSOD when launching Google Chrome

johnbl

Honorable
Nov 4, 2012
140
0
10,710
35
a bios from 2009 will not have the usb updates required to run the usb files you have installed with windows 10.
see if you can install a bios dated in after early 2012.

the reason the system bugchecked was because some driver freed up the same memory address twice.
most likely a bug in a old driver. first free would work, the second would cause a bugcheck because the driver no longer owns the address it tried to free.

I would suspect your network driver:
\SystemRoot\System32\drivers\L1E62x64.sys Wed Sep 21 23:26:32 2011
you should update the BIOS and all of the motherboard drivers to the most current version that you can get

BIOS_VERSION: 2102

BIOS_DATE: 02/23/2009
BASEBOARD_MANUFACTURER: ASUSTeK Computer INC.
BASEBOARD_PRODUCT: P5Q-PRO

 
Thread starter Similar threads Forum Replies Date
LordCandyAndy Apps General Discussion 0
G Apps General Discussion 1
J Apps General Discussion 1
A Apps General Discussion 5
R Apps General Discussion 1
M Apps General Discussion 3
I Apps General Discussion 2
SHADOWSTRIKE1 Apps General Discussion 3
G Apps General Discussion 8
L Apps General Discussion 13
G Apps General Discussion 1
W Apps General Discussion 3
Marshall Honorof Apps General Discussion 5
I Apps General Discussion 1
E Apps General Discussion 2
Jill Scharr Apps General Discussion 1
D Apps General Discussion 2
MostWantedSoulRider Apps General Discussion 2
AudioBeast Apps General Discussion 5
Plof27 Apps General Discussion 1

ASK THE COMMUNITY