google browser opens as i close an app on tablet

MJS WARLORD

Commendable
Jul 3, 2016
12
0
1,560
0
My tablet was dying so i got a new samsung galaxy tab 10 a . since getting all my prevoiusly used apps from google play store i have randomly had the following problem.

when i close some apps i dont always get returned to the apps pages, either google or google chrome browser has opened itself and i have to press the oblong bar to close it ?????

This did not happen on my older samsung tab 4 , the only apps i am using that were not on my other tablet are kaspersky anti virus ( i used to use symantec) and an app called app magager 3 for transfering apps from the built in memory to an micro ssd card.

It does not always do it on the same app and it does not happen every time with the same apps.

 
It is completely possible that one of the other apps you have on there is causing the problem. Try turning off the tablet and restarting it in "Safe Mode". If the problem doesn't persist, it is then something installed on the tablet.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
It is completely possible that one of the other apps you have on there is causing the problem. Try turning off the tablet and restarting it in "Safe Mode". If the problem doesn't persist, it is then something installed on the tablet.

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
gottalovethehockey Android Tablets 6
B Android Tablets 3
vidgirl94 Android Tablets 1
Jon Campbell Android Tablets 1
Ayefee Android Tablets 1
S Android Tablets 1
Willmarie Android Tablets 1
J Android Tablets 1
T Android Tablets 1
J Android Tablets 1
W Android Tablets 2
young707 Android Tablets 1
S Android Tablets 1
J Android Tablets 3
M Android Tablets 1
A Android Tablets 1
E Android Tablets 1
B Android Tablets 1
D Android Tablets 1
P Android Tablets 2

ASK THE COMMUNITY