GPU to run the HDMI instead of the CPU

fitter1964

Distinguished
Nov 17, 2009
4
0
18,510
0
Legion Y520-IBKN How to get the GPU to run the HDMI instead of the CPU Legion Y520.
The HDMI runs off the CPU and not the GPU the Laptop is VR ready but not for my Oculus. For when I try to set it up the HDMI dose not see it
 

caledbwlch

Prominent
Jan 25, 2018
4
0
510
0
This may help resolve the issue:

https://forums.lenovo.com/t5/Gaming-Laptops/y520-and-oculus-vr-via-hdmi/m-p/3688546#M7007

Once you have selected the High Performance in the NVIDIA panel, go to Power setting in Control Panel. Go into Advanced and turn off "USB Selective suspend setting".



Restart the machine.



Here is a potential discussion on this issue -

https://forums.oculus.com/community/discussion/36284/rift-hdmi-is-not-being-detected-on-win10-x64



Some people have fixed it by -

1) Installing an older version of the drivers. (You can try installing the ones that are on Lenovo website)

2) Using an HDMI to DVI adapter.

3) There is a post from RoadToNothing which details on how he solved for himself.

4) Some people also reseated their HDMI to solve it.

https://support.oculus.com/help/oculus/1114691701909297
 

fitter1964

Distinguished
Nov 17, 2009
4
0
18,510
0


I need HDMI for my Oculus the GTX 1050ti is the bare minimum GPU. The HDMI on the laptop runs off the CPU and not the GPU, when trying to install the Oculus it dose not see it. I did every thing you posted but nothing works.
 

ASK THE COMMUNITY