Graphics XPS 15 9560

rossscarlton

Prominent
Nov 24, 2017
3
0
510
0
Hi Folks, Dell XPS 15 9560 i7 7700HQ 16gb ram 512 gb SSD 4K UHD T/S. How do the graphics cards, in my case Intel XP 630 and GeForce GTX 1050 , operate together? I cannot get this Laptop screen to acknowledge even the existence of the 1050. I’ve done all the obvious and not so obvious stuff.It’s 4K UHD touchscreen (turned off) screen image is nothing to shout home about also films & video aren’t that bright. What priority do these graphics cards have between them? I’m not new to all this but I can’t find any combination of settings to satisfy me that the GTX 1050 is actually set up to do its job. This Laptop is straight out of the box. Apart from calling Dell do any of you good people out there have any ideas.? Regards
 
Try this...

First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your Nvidia graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Nvidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.

Once it is running on the right one, test the system again and see if the problem persists.
 
Try this...

First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your Nvidia graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Nvidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.

Once it is running on the right one, test the system again and see if the problem persists.
 

rossscarlton

Prominent
Nov 24, 2017
3
0
510
0


 

rossscarlton

Prominent
Nov 24, 2017
3
0
510
0
Many thanks for your response 'webworkings', I shall give that a go and fingers crossed I will be able to see this wonderful screen that many reviewers and owners have so enthusiastically described. Thanks once again. Regards. R C.
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 6
M Laptop Tech Support 0
Kaiavatar Laptop Tech Support 8
Kinomi Laptop Tech Support 2
T Laptop Tech Support 0
K Laptop Tech Support 2
Atharva1313 Laptop Tech Support 0
Nitesh Poonia Laptop Tech Support 1
T Laptop Tech Support 1
K Laptop Tech Support 5
Sabug Laptop Tech Support 2
AmazonTheGamer Laptop Tech Support 1
S Laptop Tech Support 5
fotovati Laptop Tech Support 5
L Laptop Tech Support 4
P Laptop Tech Support 5
V Laptop Tech Support 4
T Laptop Tech Support 6
F Laptop Tech Support 1
Innten Laptop Tech Support 1

ASK THE COMMUNITY