HDMI cable brand new

bskeef

Distinguished
Jun 12, 2009
2
0
18,510
0
Hi guys,
Im running a Dell XPS 400 win XP Media Edition wanted to watch a movie from Netflix on my 37" HD Wide Screen Vizo TV, So I hooked the HDMI Gold cable (new from newegg) to my computer, hooked it to my TV, set up the monitor and the movie played perfect!! only thing is no sound? I only have sound out of my computer speakers, is there a way to make the sound on the TV work? I tried thru the TV menu but nothing worked and I was watching the movie at the time and didn't want to mess with it during the movie, I just wanted to know if there were some type properties on my computer to set so the sound goes thru the cable also?? Appreciate any help thanks in advance!!

Bill
 

msoneil

Distinguished
Aug 1, 2009
1
0
18,510
0

Go to a space on your desk top and left click. Click "properties," and make sure you're set to run on 2 monitors or displays. Check and see if your sound card can do 2 outs simultaneously as well. If you have an on-board sound card, it might not be able to.
 
Thread starter Similar threads Forum Replies Date
L Streaming Video & TVs 2
M Streaming Video & TVs 0
C Streaming Video & TVs 1
W Streaming Video & TVs 2
J Streaming Video & TVs 3
M Streaming Video & TVs 2
H Streaming Video & TVs 3
P Streaming Video & TVs 1
H Streaming Video & TVs 2
J Streaming Video & TVs 2
C Streaming Video & TVs 1
D Streaming Video & TVs 4
A Streaming Video & TVs 1
J Streaming Video & TVs 1
A Streaming Video & TVs 1
T Streaming Video & TVs 1
M Streaming Video & TVs 0
J Streaming Video & TVs 1
J Streaming Video & TVs 0
C Streaming Video & TVs 1

Similar threads


ASK THE COMMUNITY